Hello Guest it is October 05, 2022, 05:52:21 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - bkhitech

Pages: 1
1
 Good afternoon,

 Could I ask for some guidance on what pins to use on the FANUC DC Spindle board that is on My old SL-3B lathe?
the lathe I purchased came with zero technical documentation and I have been trying to identify wire by wire on the harnesses what is connected but not having worked on anything FANUC I am starting from scratch. Next question also is jumper settings if the board is not set up for analog reference input. Somewhere I thought I saw on forums that some of these boards are feed a serial command for speed reference but I could be mistaken.
I will be using a Vital Systems DSPMC for the spindle control analog signal.
Thanks in advance for any help.
Brian

2
Mach4 General Discussion / Lathe Mach4 DSPMC 7763 setup questions
« on: March 17, 2021, 06:00:43 PM »
 Hi All,
 Before mounting all the gear on the machine itself I am trying to understand the basics of how all this closed loop gear and IP equipment does it's thing. This will make troubleshooting and commissioning later on for myself a little easier. I currently have the "X" motor in the vise and the equipment all laid out on a table. My goal here was to get basic motion with just one drive to validate and understand before the equipment gets installed. I can tune the drive with the PDI setting. I can run motor tests on the HICON motor test screen with no following errors and very smooth controlled moves. But If I try to jog the X axis in Mach4 incremental 1 inch the motor just starts continually turning in one direction occasionally slowing down then speeding up again. motor will just keep running and the only way to stop it is disable button on screen. DRO appears to be working fine and just keeps counting up. Now I will say I have zero inputs connected at the moment for home, limits enable as I am just trying to get basic motion right now. I am stuck here trying to understand what is going on. 
CPU AMD Phenom II 3.4 Ghz
new SSD 500 g  with clean install Win 10 Pro
8 g Ram
DSPMCv3 motion board (set at 60 polling hrz as that seems to be the limit of what the tx can send out)
CNCdrive DG4S-16035 drives (step/dir)
FANUC 5M DC servo with Fanuc 2000 pulse coder under cap
Mach settings currently are 8000 counts per unit in the motors tab as just for testing I have used this value 1 rpm=1"
I only have one motor connected and one drive.
Being the jog function starts i "assume" Mach4 is allowing a jog move but something between the motion board and Mach is not happy. I know this is long winded but if I am asking for help I need to give the details. Thanks in advance. BK

3
dspMC/IP Motion Controller / DSPMC v3 7763 PIN MAPPING
« on: March 14, 2021, 07:30:24 PM »
 I am trying to set up My new DSPMCv3 board with MACH4 and am completely lost on how to identify what pins are what in MACH4. The HICON that is installed only shows inputs/outputs P11-15. My board has 9 different connectors on it. I went back and double checked on Vital Website to see if I accidentally installed the wrong plugins. Folder name is DSPMC but the actual plugin name in the folder is labeled HICON. Do I have the wrong plugins installed maybe?
 I am just getting back into the CNC world after being out for over 10 Years so I have some catching up to do on all the latest and greatest whistles and bells.
Thanks
BK

Pages: 1