Hello Guest it is August 02, 2021, 05:14:32 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - B. Ender

Pages: 1
1
General Mach Discussion / metric sae conversions
« on: March 28, 2007, 08:08:50 AM »
I prefer to use inches as my standard but my Cad program is Chinese version and all postprocessors within it are all in mm.  I forget what page it is on but there is a button that allows you to toggle from mm and inches which I use to run my mm codes on mach which is by default in inches. Also I've locked my dro's to read in inches. My problem is this while mach is is set to read mm and the dros are locked to inches the dros will show mm's while jogging in steps which are in inches. Example Dro's are locked to sae Mach is set to read metric code and when I open jog with the tab key and set to jog in steps of .010 inches (or any other increment) it will jog .010 but the dro's will show  a movement of .0004 which is the metric equivelent. Any suggestions??  B. Ender

2
General Mach Discussion / stalling
« on: January 17, 2007, 08:47:54 PM »
I have been using mach3 for little over a year with a dell laptop with no problems.  I started having some problems with my machine and in the process of troubleshooting it I fried my laptop. I did my repairs on my machine and replaced the laptop with an identicle one to eliminate the whole Mach vs. laptop issues. When I run a circle program to identify any inconsistancies I get occasional machine stalls. These stalls are completly random in timing, duration and even axis. I have noticed no patterns in these stalls. I ran the circle test in a continous loop for an hour and a half with my desktop pc without failiure, so I believe this must be a laptop issue. I am totally baffled though as I am running an identicle system that had worked flawlessly for a year. I have installed and reinstalled mach and the entire os for that matter and compared side by side all the mach settings with my desktop. I have followed the optimazation file as I had on the previous laptop and the driver tests pass with flying colors. This is actually a short list of all I had done to try and isolate the problem but the end result is the same. I am out of ideas. When I decide to giveup and just go with a desktop I will still always wonder.
 Brandy Ender

3
General Mach Discussion / error messages
« on: December 15, 2006, 10:18:55 AM »
Hello all,
 I have been running version 1.84 without problems but today decided to upgrade to v2.0.
 I did not uninstall 1.84 but rather when asked if I wanted to upgrade I said yes and the installation went well. The problem is that I do not have movement in the DRO's or machine when jogging or running a file.
 I am fairly new to all this and would appreciate any sound advice.
 B. Ender

4
General Mach Discussion / Simplify Screen button
« on: November 27, 2006, 07:05:27 PM »
Recently I have been configuring a back up computer to run my machine and came across the "simplify screen" button on the lower left of the mach 3 main screen. I pressed this to see what it did and the screen went blank. Unfortunatly I have not figured out how to get the original screen back. Any help here would be appreciated. B. Ender

5
General Mach Discussion / Vision numeric... type edit
« on: April 25, 2006, 09:16:38 PM »
Was wondering if anyone knew where I could get a postprocessor for Mach3 that works in Type Edit?
Thanks in advance

Pages: 1