Hello Guest it is June 24, 2019, 10:34:17 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - joewinslow

Pages: 1
1
General Mach Discussion / Mach3 and Gecko540
« on: February 07, 2014, 10:07:30 AM »
Good Morning Everyone!

I'm looking for someone who either has a gecko540 controller configured for Mach3 to run a chinese YOCNC 3040 desktop router,

OR,

someone who can configure a gecko540 controller and cables for me.   

After running one project on the provided controller box - it's shot.  Immediately called Gecko and IMMEDIATELY realized (with the help of a great tech rep) that I don't have the skill set to configure it.   :-\

If anyone can help me with this I'd appreciate it.

Thanks everybody.

Joe
(469)363-0651

2
General Mach Discussion / Z output faulty on 3040 - groan....
« on: December 09, 2013, 01:28:00 PM »
Hi All,

Another chapter in this epic 3040 journey!!   :D  

Started a nice dimensional file last Friday and got about 75% through it when, whammy!  Strange noises and devastating cross cuts destroyed what was shaping up into a beautiful piece.  

Wellllllll, my Z output has some problems - After about 250k lines of code towards the end (also the first on the machine) my Z motor started chattering and seemed stuck in place, then quit moving entirely, but still let me know it was trying by the guttural groan it kept putting out.

So, I've tested for the following and come up with this:

1)  All motors good - tested all three.
2)  Mach3 Pins and ports good - they remain at the settings that worked initially.
3)  Spindle good.
4)  Get same chatter and non-movement when I hook the z cable up to any motor.

Any thoughts folks?

Joe
469-363-0651

3
General Mach Discussion / Feed Speeds
« on: December 06, 2013, 11:57:35 AM »
Hi Guys -

My speed settings seem to be getting stepped down when I go to cut the pieces.  I have higher feed rates in cut3d but they are not cutting at those speeds once loaded and running? 

Any thoughts?

Joe

4
General Mach Discussion / scaling of project in Mach3 ??
« on: December 04, 2013, 04:14:25 PM »
Hi Guys,

My mach3 controller seems to think my model is bigger than it is - all tool paths display correctly on the table screen, but it jogs the machine out to a size that seems about twice as big as the file was set up.

I've spent about 8 hours working this but just can't figure it out.

I am creating code in inches in Cut3d and using my Mach3 software in MM native units - could this be it?

I am cutting this on one of the Chinese 3040td desktop cnc machines.  And no, this is not my first experience with CNC - previous owner of full sized shop cnc over the years!  :D

Thanks for your help!

Joe

5
General Mach Discussion / Only running first 500 lines
« on: November 26, 2013, 11:27:40 AM »
Hi Guys,

Just ran first project in Mach 3 with a Cut3d Roughing file.

File doesn't complete - it stops at line 500 - is this due to my only having the Mach3 intro download or another issue?

Thanks!
Joe

Pages: 1