Hello Guest it is November 15, 2019, 06:18:07 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Jaydeetol

Pages: 1
1
General Mach Discussion / Threading problem?
« on: April 08, 2015, 12:47:40 AM »
Hello all,

 I've seem to hit a bump in the road. I've been using mach 3 for quite some time now and am now starting to do threading I went through all the literature for mach3 turn for threading. to do 32 TPI.  However: when I post the code there's a red line that my machine follows. I thought that red line was homing or start point, is this correct? I have posted a pic any help would be much appreciated.

2
General Mach Discussion / lathe motor conversion?
« on: March 05, 2015, 09:22:30 PM »
I have a sherline 4000 lathe CNC, 36v power supply , C10 board, 2 keling KL-4030 stepper drivers , 2 150oz stepper motors and of course mach3, everything works great. However: I want to get rid of my lathe motor and replace it with a nema 23 DC servo, timing belt and pulley's to be able to do threading and turning. Is this possible to just add this to what I have, or do I need to get a whole new set-up? I've asked around online with no answers.

3
General Mach Discussion / MAC ANYONE!
« on: September 30, 2013, 09:45:37 PM »
Sorry to ask but......Has anyone used a MAC with parallels running XP, and USB Parallel adaptor running CNC? I have it as an emulator but haven't been able to get the motors turning.

I have very musty, humid garage and now on 2nd old XP computer >:(. I would just like to take a laptop out to the garage when needed. 

4
General Mach Discussion / 2 machines?
« on: August 09, 2013, 04:25:06 PM »
I have mach3 licensed with a sherline lathe, 2 kelling 4030, and 2 425 oz motors everything works great and couldn't be happier. Also: I have a sherline 5400 CNC ready mill with no motors or micro steppers at all. However: the X,Y, Z screws are all 20 TPI. My question is can I just get 1 more 425oz motor and another kelling 4030 leave the new one hooked up to my mill, and use my other stuff from my lathe and place them on my mill?

5
General Mach Discussion / X is offset Z is on
« on: July 30, 2013, 05:45:06 PM »
Just got my licence for Mach3 X is not matching the DRO. However: Z is right on the money, suggestions?

6
General Mach Discussion / Dro's do not match
« on: July 23, 2013, 11:14:56 PM »
Hello All, I'am new
    I got everything moving, made a simple cut GCODE on in mach turn with the wizard, Have my part placed in chuck, and part zeroed to placement ....and movement but no cut. However: I do see that the DRO's are way off. Just trying to do a simple cut..VERY SIMPLE. I'm running DEMO so that might be the problem, or the Steps per under motor turn....I have them set to 8000 did I do the math wrong?

Set-up
SHerline 4000 lathe 20 TPI
KL4030 microsteppers set at 1/8th 200

Any help would be much appreciated.

Pages: 1