Hello Guest it is December 04, 2020, 09:28:35 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - jjmueller

Pages: 1
1
Mach3 under Vista / New Question about parallel port address
« on: June 16, 2014, 08:39:10 PM »
Ok, so new questions for a problem I am battling, got new computer running win 7 32 bit, got a parallel port installed this weekend, and thought I got it all running when I turned it off, well tonight went down and started it and Mach 3 seemed to have lossed the parallel port address?????  Why would this be doing this?  Also for some reason Mach 3 is also setting my jog speed down to 4 ALL the time????  Is this something I am not doing right???  Please any imput would help greatly.  Cant seem to find any topics on this happening.
Thanks
Sharon

2
General Mach Discussion / Setting up new computer
« on: June 13, 2014, 11:32:51 AM »
So, went and got a newer computer, but it did not have the parallel ports I needed on back, so go a card installed it.  Problem is its not sending the information to the Candcnc THC and wont move the head.  Works on the screen but wont move the unit itself.  Can someone help me.  IS there some settings I need to do to get this to work?  Went with windows 7 larger hard drive and memory.  Did take to a computer shop to make sure driver where installed right for the ports.  Are there other divers I need to install?

Thanks
Sharn

3
General Mach Discussion / candcnc MP3000 Help
« on: October 16, 2013, 08:34:12 PM »
Just bought the MP3000 from CandCNC and the Floating head unit.
Now everything is hooked up but the Arc Ok wont come on and the tourch on LED light wont come on the Mach 3 screen and the THC sensor PWM modual.

Cant figure this out, please getting very frustrated.  Everything worked just fine before hooking all this up and now I am at a loss.

Thanks
Jerry

402-806-7255
 
If anyone know how to walk me threw this I would really be a happy camper. 


4
General Mach Discussion / SheetCam Help
« on: June 06, 2013, 10:53:01 AM »
Ok, so we have our table finally up and running, getting use to Mach 3, now when I generate a GCode in SheetCam I am not seeing the G Code to turn the torch on.  What Post Processer should I use for this?  I see the Mach3 Plasma saids it has the code for the torch in it, but when I generate the code I myself don't see it.  Any idea what we are doing wrong?

Thanks

5
Ok, so I am including photos, I need to wirer my Proma THC into a Gecko G540 2-axis drive into my Hypertherm powermax 85.

Can someone help me with the wiring.

Including photos of the Proma and Gecko Drive board.

Thanks
Jerry


6
General Mach Discussion / Need help setting up Mach 3 for my table.
« on: May 15, 2013, 10:51:18 PM »
Ok, so I have a 5 x 5 table, with the Nema 23 motors rack and pinion, having lots of problems getting the motors to run right and also how to set the limits in the Mach 3.  Very new at this, getting very frustrated.  Would love so help.  Call me to walk me threw would greatly help a lot.  Or, I can always call you, please help.  I am taking it out on my poor wife and divorce is lurking.  ;)
Or, willing to pay for gas and travel if someone lives in the Adams, Nebraska area. 

Thanks
Jerry

Pages: 1