Hello Guest it is January 26, 2021, 07:52:02 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - m9g

Pages: 1
1
Hi

I have finally sorted this machine and have it setup correctly after a lot of available manuals for the same machine with different settings.

I have swapped the default X and Y axis around for what I consider to be a better working area and better suited to most cad/cam software.

After downloading file, if you want to then rename it or leave as it is and put it into C:\Mach3 folder. REMEMBER to open mach3 then choose this file rather than the standard mach3mill.xml file

Here is the XandYswappedMach3Mil.xml file......

2
Hi

I have created a perfect .xml file for the TS3040c-H80 which I have attached to a post in general mach discussions but I think maybe it should go into another section and can I suggest it be a sticky please as a lot of people have problems setting this machine up.


http://www.machsupport.com/forum/index.php/topic,24425.0.html

Thankyou

3
Hi

I have finally sorted this machine and have it setup correctly after a lot of available manuals for the same machine with different settings.

I have swapped the default X and Y axis around for what I consider to be a better working area and better suited to most cad/cam software.

After downloading file, if you want to then rename it or leave as it is and put it into C:\Mach3 folder. REMEMBER to open mach3 then choose this file rather than the standard mach3mill.xml file

Here is the XandYswappedMach3Mil.xml file......


4
Hi

 I have had one of these machines for a couple of weeks and have run out a few bits.

 Problem I have is when maching in Z axis when its stepping down it's gaining distance, for example a program I ran stepped down 1mm at a time and when it got to 8mm down on the program it had actually machined 12mm down, I would think the steps per, acceleration and velocity is wrong in the config, motor tuning settings.

 I have contacted the supplier who says leave the settings as default which is clearly not right, The paper manual said a different setting and a pdf manual they sent me said another different setting, I have also downloaded 2 other manuals for this machine and they have different settings.

 I'm pulling my hair out as all the manuals for the same machine give different settings.


 Can someone on here confirm that they can machine to correct distances and steps and please tell me what settings they are using for each axis

 These settings are in the config, motor tuning section and the numbers I need are for - steps per, acceleration, velocity and the step pulse and the Dir pulse


 If you can help i'd really appreciate it

 Many thanks

5
Hi
 
I have machine setup fine and running ok except the Z axis has a problem.
 
I set the postion of the tool on the start position of the board and set all axis back to zero and then regenerate toolpath and press start all looks good but what happens is if the machine needs to stepdown it machines the first layer slightly deeper than told too then when it comes out of the board to the safe zone then goes back into the board to machine the next step down it’s gaining about 2-3mm each time.
 
For example.....
 
tool stepdown 1mm
 
machining 2mm deep
 
first machining 1mm deep
 
second machining deep 4-5mm
 

I also ran out a program the other day in a 12mm board and maximum depth of machining was 9mm, stepping down 1mm each time, I had to quickly stop it when the depth should have been 8mm it had started to machine through the bottom of the board so had gained 4mm

Can you suggest anything please

6
Hi has anyone here got one of these engravers and increased the size of the machining area?

I'm looking at it and thinking it only needs longer screws and could use an mdf board to increase the size of the bed  ??? - might toy with that idea in the future  :)


7
General Mach Discussion / swap axis over in mach3?
« on: April 22, 2013, 04:11:09 PM »
Hi

I have bought an engraver and to me the X and Y axis are around the wrong way, they are setup as the manufacturer says with the long edge of the bed being Y and the short edge being X.

If I go into mach3 config and change the pins for X and Y will this swap them over? This would really help as the cnc's I have ever run have always been setup this way.

Regards

8
General Mach Discussion / HOW DO I TURN WATCHDOG TRIGGER OFF PLEASE?
« on: April 06, 2013, 07:41:36 AM »
Hi

Machine keeps stopping with watchdog triggered, I have read loads of posts saying I can disable the monitor in config, general config but I don not have a gen config tab in config, can someone tell me where it is please, i'm running MACH3

Thanks

Pages: 1