Hello Guest it is November 19, 2019, 01:01:22 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - jd-rose

Pages: 1
1
General Mach Discussion / Delay between lines of code
« on: October 08, 2013, 01:22:47 PM »
I have searched and tried everything I can to fix this problem, but I can't find a solution.  Here is my program.  Yes, I can write this all as one movement without a problem, but I will be inserting macros to turn on and off a laser, so I want to test movement first.  I am running in metric, I have all CV controls turned off, I have tried turning on one at a time and changing values without any luck.  I continually get a slight delay between each line of code which causes major problems with our laser application.  Any help is appreciated.

%
g90 g64
g01 a-25. z0. f850.
g01 a-50. z.1 f850.
g01 a-75. z.15 f850.
g01 a-100. z.2 f850.
m30
%

2
General Mach Discussion / Mach3 G540 analog output
« on: March 07, 2013, 10:44:58 AM »
I am a real newbie.  I have a 4-axis kit from CNC router parts.  I am really only using two axis' right now.  X and A (for my application).  I have these running great.  My problem, is that I need a 4 volt analog output.  I thought I would be able to do this with the VFD output, but I have had zero luck so far.  I need to trigger the 4 volts on and off just like motor switching on and off in the g code.  Any suggestions on what to try?

TIA.
J.

Pages: 1