Hello Guest it is August 19, 2022, 03:36:57 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Vortex

Pages: 1
1
General Mach Discussion / zeroing axis ( A axis ) in G Code
« on: May 02, 2017, 03:37:48 PM »
Hello to all ,
can someone give me some hints  how to Programm a axis zero in the G code ?
So my rotary A axis got no homing position. Always I start the program I have to reset to zero by pushing the button.
Now I thought about programming it in a g code at the end of the program or maybe at the beginning ....doesn't matter ....
Is it possible to do that by a gcode ?

Thank you

2
General Mach Discussion / Have someone a solution for this issue?
« on: March 23, 2013, 02:23:25 PM »
Hello Together

I use a mill and a lathe. Both with Mach3 . Now I work offten with more tools and sometimes If I correct a measure , I want to get in the program on the tool I have done a correction.

I choose the line I want to get in ...push the green N ( or start from here ) but it didn´t work.  Have someone the same problem with this.

I got this issue on both machines.

Thank You

3
General Mach Discussion / Got Probs with threading on the Lathe
« on: March 20, 2013, 03:48:11 PM »
Hello

today I wanted to thread on my Lathe...
The Thread works but with an issue I  can´t explain my self.

here is the program for the Thread´s

N690 T0404
( Thread )
N710 S600
N720 G0 X11 Z1
N730 G76 X9.25 Z-4.5 P0.75 H0.25 C1 I30 
N740 G1 X13 F200
N750 G1 Z-4.5
N760 G76 X11.25 Z-9.5 P0.75 H0.25 C1 I30
N770 G0 X28
N780 G0 Z20
N790 M30


The Problem is that the tool cut the first pass and till here all is fine ...but at the end of the lenghs of the thread when the tool picks up to run to the beginning for  starting the next pass the tool picks up very very slowly...reached the measure the tool continues with the next pass... reached the lenghts the tool picks up very very slowly....

If I got four hours of time to produce the thread ...than I dont care ...but I got no time for this jokes.

Can someone help me to understand the issue ...HOOD where are you  :D

Thanx

Vortex

4
General Mach Discussion / 4th Axis calculate steps ?
« on: February 09, 2013, 12:09:18 PM »
Hello together.

Can someone help me?  I purchased a 4th axis for my mill. Now I have to set the steps in Motortuning.

I got a ratio 1/8 because I have two pulleys on it. One with 12 teeth on the Stepmotor and one on the spindle with 72 teeth.

How do I calculate the steps ??

Thank You

Regards

5
General Mach Discussion / Problems with Mach3 Turn and tools
« on: February 05, 2013, 06:01:27 AM »
Hello I´m new here and my name is Giovanni

Since a few month I got a Lathe with CS-Lab as Hardware and Mach3 Turn.

The machine works precise and pretty well but I got a litle problem when i work with more tools.

When I start a program , than my first tool T0101 works perfect and it starts instandly when I push the start button.

Now when the first tool finished its work and I change to tool2 T0202 than I push start and normaly now the tool hase to move to G0 X30 Z20 ( only for example). But the tool moves not instandly to this position . It first run to a position I didn´t know. In my case the tool runs to X0 and very very slowly. After reaching this position , the tool continues with following the program and run with G0 to X30 Z20.

And the same thing with tool3 T0303 and so on. Only the first tool starts perfect following the program .

I realy don´t know what´s the cause of this issue. The tools seems set perfect because the parts I turn are good and no issues with that.

But this issues that the tools take a long time till they start with the program is strange and I didn´t get it where the mistake come from.


Who can help me with this matter ??

Thank You

Pages: 1