Hello Guest it is April 21, 2019, 06:46:57 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - CDyckes

Pages: 1
1
General Mach Discussion / Feed rate override
« on: May 12, 2007, 03:41:21 PM »
There used to be a way of overiding the 300% max limit on feedrate override for those who wanted to take the risk (as a config file setting) .  I can't find this anywhere. Does it still exist as I often do want to bump the speeds way up if I've poorly coded a job with say Lazycam?

Thx

Colin


2
LazyCam (Beta) / Possible bug in Lazycam?
« on: April 27, 2007, 09:47:28 AM »
Working extremely well since using the 3GHz P4 PC in the lounge (very tolerant girlfriend). Possibly biggest display yet (65" plasma)   :)



Having a minor toolpath problem with another simple object. The top line should be straight, but the start point (top centre) is too high and adjusts to the correct height by the end of the segment.



Previous items with this sort of toolpath have cut correctly, the workpiece hasn't moved, and the problem is repeatable.  Zip file containing the Lcam project, dxf and tap file is attached.




3
LazyCam (Beta) / Problem in arcs in Lazycam?
« on: April 25, 2007, 12:02:10 PM »
Hi

Brett suggested I cross post a problem I'm having with a Lazycam processed DXF file. Very simple rectangular part (metric) with 4 small holes and 8 larger ones. The first small hole cuts perfectly, but the next (larger) one causes the steppers to go berserk about half way around the circle almost oscillating to-and-fro rather than describing the arc.  Pretty certain machine setup is correct as I can jog and rapid move with no problems.

I get the same problem even if I'm 'cutting air' rather than material.

I've used Mach2RC6 as my previous version but always via a commercial modelling and toolpath generation program but wanted to try lazycam (even bought a license :)   ) for simple 2 1/2D work. Loading the .tap file into Mach2 gives an error message "Radius to end of arc differs from radius to start" on line N125 which causes the problem.

the .dxf and the .tap file (metric) are attached. .Lcam files don't seem to be uploadable.

Anyone seen anything similar?


4
Just upgraded from Mach2RC6 to the latest Mach3 R2.  Trying an extremely simple file of a rectangle and 8 holes. Pretty sure machine velocity and accelerations are fine as I can jog around the table with no probs at all.

If I try to run the simple test file (generated by lazycam, the steppers start 'graunching' badly as it runs the second pass of the first circle. Pretty sure there's nothing wrong with the machine setup, so I wonder if there's a bug in the Lazycam or Arc code?



Pages: 1