Hello Guest it is August 11, 2020, 03:11:23 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - slothboy

Pages: 1
1
General Mach Discussion / new pc and Mach 3
« on: March 16, 2013, 08:32:53 PM »
please Help, i have a x3 mill with gecko g540 my old pc went to heaven got a new pc cant get mach 3 to work this is what is in the new pc skymaster PCI-E Dual RS232 + printer port card,seagate Barracuda 500GB 7200rpm sata 111 6gb/s3.5,  Kingston 4g(2x2G)ddr3 1600 MHZcl9 Hyper,intel BX80637133220 corei3 3220/3.30GHZ/3 MB, Gigabyte GA-H77M-D3H MB, Intel H77 chipset .If my cnc control is on when i boot up the PC A couple of clicks and the motors start to buzz as normal ,in diagnostics none of my limit switches are working ,when i press home all, the z dros move but not the motors. I have downloaded the xml file and the g540 file still no motor action . with this new PC I dont know how to check to see if my paralell port  is EPP . Any hints ??   ??? ???
Thanks

2
General Mach Discussion / Home/limits settings
« on: November 10, 2012, 06:17:28 PM »
Hi all ,
 Just joined this forum and I need help badly , I have converted my x3 mill to cnc using fusion kit etc, I am using a G540 and nema motors purchased from Peter Homann Designs   and all axis move ok , I have mounted x+ - y+ -  and z + switches and checked these for home as well , my problem is in diagnostics all switches work ok , I have also checked auto limit overRide Limits when I ref an axis it travels to the switch and stops wont back off , all limit switches are in series to ground all wired as per Homann diagram . I am very new to cnc and Mach 3 Any help would be greatly appreciated .  
 Thanks Brian  ???

Pages: 1