Hello Guest it is August 15, 2020, 02:30:37 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - RickyLee

Pages: 1
1
General Mach Discussion / Digitzing probe problems.
« on: August 26, 2012, 05:50:59 AM »
Hello,

I've recently installed a probe to Mach 3 on my Bridgeport mill.

I have been through all the options to set it up and it seems to work. The issue I have is with the "Digitize Wizard". When I open it up it says "Mach 2" so maybe its an old version.

On video's I have seen the G code has been generated so the Z axis goes up and down, when it touches the object it goes back up. On mine the X and Y move around while the Z seems constant.

Is there an update I need to do to my software. (hasn't been updated for years as no internet on PC running computer) Or is it something I'm inputting incorrectly.

Thanks for your help.

Ricky

2
General Mach Discussion / How to alter jog wheel adjustments
« on: February 29, 2012, 06:19:41 PM »
Hello,

Sorry if this is a stupid question,

I have mach 3 running on my Bridgeport "Boss 8". I didn't retrofit the machine, but i'm having problems with the "jog" wheel. If I have to find the edge of a part I use the wheel in X Y or Z. But the movement is 0.4mm per click. My machine doesn't have manual handles, and obviously 0.4mm is a fairly big step. Is there a way to configure the machine to make the adjustment finer. So I can get the machine accurately zero'd.

Thanks for any help.

Ricky

Pages: 1