Hello Guest it is November 28, 2021, 07:49:33 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - mancman4

Pages: 1
1
General Mach Discussion / Speeds and Feeds with Micro end mills
« on: February 29, 2012, 03:24:32 PM »
Hi

I'm looking for some advice on typical spindle speed and XY feed rates when using micro end mills.

I know each manufacturer has slightly different specs so just ball park figures at this stage is fine.

I am cutting a 1 mm deep profile cut into hardwood using a 0.2mm square end mill.

What are typical feedrates for this type of cut....? Plunge rate....? and what depth for each pass...?

The end mills are too expensive to take the trial and error approach so any help is appreciated.

Thanks

Jason

2
General Mach Discussion / Flat spot on circles
« on: February 12, 2012, 06:24:25 AM »

I have a problem when cutting circles about 25mm in diameter.

The problem is the circle has a small flat spot on one side.

I have tried slightly different size circles 20mm & 30mm and it appears on all of them.

I am using VCarvePro to generate my G Code to a Proxxon MF70 CNC controlled by Mach3.

Not sure whats causing it so any help is appreciated.

Thanks

Jason


3
General Mach Discussion / Y axis moving in the wrong direction
« on: February 05, 2012, 11:12:14 AM »
Sorry if my question is a stupid one, but i am new to CNC and hope someone can help.

I have a 3 axis Proxxon MF70 CNC, my Y axis runs in the opposite direction when G code program is run.

I have set up home switches with the following results.

Homing X - The table moves to the far right. (steps count negative)
Homing Y - The table moves away from you to the far back (steps count positive)
Homing Z - The Z drives up (steps count negative)

If i set the "reversed" to a cross on the homing / limits screen for Y axis. My G code runs OK.

But when i come to home the axes again it homes initially, but on the next command drives the wrong
way against the home switch.

I'm not sure if my Mach set up is wrong or i'm missing something in my G code.

Any help would be appreciated.

Thanks

Jason

Xml attached and the first few lines of the G code:

N100G00G21G17G90G40G49G80
N110G71G91.1
N120T0M06
N130 (End Mill {1 mm})
N140G00G43Z20.000H0
N150S14000M03
N160(Toolpath:- Profile 1)
N170()
N180G94
N190X0.000Y0.000F200.0
N200G00X11.000Y10.500Z6.000
N210G1X11.000Y10.500Z-1.000F200.0
N220G1X11.000Y26.500Z-1.000
N230G1X27.000Y26.500Z-1.000
N240G1X27.000Y10.500Z-1.000


[
 

Pages: 1