Hello Guest it is August 14, 2020, 07:31:39 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Claus

Pages: 1
1
General Mach Discussion / VFD Problems
« on: January 20, 2012, 02:22:44 PM »
Hello

I have some problems with a VFD /spindle set up.
Its  a 3 hp 2,2 kW chinese spindle and a Huanyuang inverter.

 The spindle was able to run 11.520 rpm from the start, at 400 hz.
but it was supposed to run 24.000 rpm so i went into some af the PD settings
but nothing helped.

I changed all PD setting back to factory settings to start all over again but now it is only the motor in the spindle
that works but not the tool.
I can hear the rpm increasing increasing inside the spindle and the display o tha VDF box shows 11520 rpm

Power to the system is 220 w ( Europe/ Denmark)

Help apreciated

Thanks

Claus

2
General Mach Discussion / Motors not working
« on: November 11, 2011, 03:08:04 PM »
Hello Gentlemen

I have a new home build 3 axis CNC router, i have now tried for countless hours to get the stepper motors to work but no luck.
all 3 stepper motors are completely dead.

PC is powerfull enough.
Latest version of Mach3
i have followed the set up accordingly ( both Software and hardware)

I have no e-stop or stop switches connected at all ( could it be that ?)

Motor is  is NEma 23 stepper and breakout board is  TB6560

When i turn on the PC ,3 small red led lights turns on on the board, when i start Mach 3 they go out.
Arrow keys works on the screen but no movement on axes
[/img]


Hope you guys can help me
Thanks
Claus

Pages: 1