Hello Guest it is April 11, 2021, 06:54:49 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Lawley

Pages: 1
1
General Mach Discussion / Fillet Turn Problem
« on: August 22, 2012, 12:12:55 PM »
Hi All
Can anyone assist me with a problem using the fillet turn wizard, I have 2 lathes which I converted and have been using for years, now suddenly neither will turn a radius or fillet, the tool turns into the job instead away from it, to the best of my knowledge, nothing has been changed in the configuration.

Brian

2
Modbus / LS systems Smart I/O GSL-DT4A
« on: November 08, 2011, 01:46:00 AM »
Hi
Has anyone successfully used a LS Systems Smart I/O with Mach? The unit shows the receive light, but no transmit. Mach shows no error, but when going to test mode it shows receive timeout, or CRC error.

Regards
Brian 

3
General Mach Discussion / Parts counter
« on: June 15, 2010, 03:28:07 PM »
Has anyone ever created a parts counter, I am doing a repetitive job and it would be good to have an on screen counter.

Brian

4
General Mach Discussion / Following Error
« on: February 15, 2010, 02:07:03 PM »
I am experiencing following errors on a gantry router running Panasonic servo drives, I have tried tuning the drives and have got them to a point just before instability sets in. The following error is around 900 counts on the drives. The motors are capable of 3000 RPM and are running a 25 to 1 planetry gearbox with a 50mm spur gear onto a rack, Mach is tuned for 312 pulses per mm with a velocity of 8000 mm/min, in order to achieve the velocity, the drives are running an electronic gearing of 1 to 5. The computer is a core 2 duo 2 Ghz set at a kernel speed of 60KHz (anything higher causes jitters in the pulse train) in order to achieve an acceptable 90deg x to y transition, linear speed needs to be kept below 2000mm/min.
Any suggestions would be appreciated 

5
General Mach Discussion / Upgrade Failed
« on: November 22, 2009, 03:00:18 PM »
Can anybody assist, I upgraded from mach ver1.84 which was working perfectly on my lathe, to ver 3.042 now the spindle will not control above 600 RPM it just ramps to full speed, axis run with an intermittent motion ramping from slow to set speed and back. The driver diagnostics appear normal, the computer is a PIII 531 MHz with 256M ram running windows XP Pro the kernel speed is unchanged at 25000Hz.

Brian.

6
G-Code, CAD, and CAM discussions / Importing a part into MasterCam
« on: July 28, 2009, 03:42:03 PM »
Can anyone assist me with importing a part from Solidworks into Mastercam Lathe. Is it better to use a parasolid or iges file. I cannot obtain a chain to write a toolpath from. I have no problem using either format for Mastercam mill .

7
General Mach Discussion / Step and Dir to Analogue converter
« on: May 10, 2007, 03:17:58 PM »
Are there any other suppliers of step and Dir to analogue converters? I get no reply to my emails to Skyko (Pixie)

Brian

8
G-Code, CAD, and CAM discussions / Simple threading wizard
« on: March 06, 2007, 03:03:46 PM »
Has anybody had problems with the simple threading wizard? When I am cutting threads, sometimes the tool does not retract and then destroys the threads when it returns to the start of the next pass. I have not lost steps as the job continues normaly.

Pages: 1