Hello Guest it is January 27, 2022, 10:48:37 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - JSCNC

Pages: 1
1
Spanish / Mach3 torno inestable
« on: August 10, 2011, 09:22:54 PM »
Estimados amigos buenas noches
tengo un problema aleatorio con el mach3 torno, aleatoriamente al ponerlo en marcha y enviarlo a la referencia de los ejes, suele salir en rapido en sentido contrario a la referencia.
¿alguien conoce algo de esto?

desde ya gracias

JSCNC

2
Spanish / Version Mach3 torno
« on: August 03, 2011, 08:19:20 PM »
Estimados colegas ¿cual es la mejor versión de mach3 para torno?, porque tengo algunos problemas con la version 1.84

Desde ya muchas gracias

JSCNC

3
Spanish / Programación de torno con Mach3
« on: July 08, 2011, 01:43:11 PM »
Amigos buenas tardes
¿ Alguien sabe como programar el mach3 torno con algún ciclo fijo de desbaste longitudinal, ejemplo el G71 de Fanuc ?

Gracias

JSCNC

4
Estoy intentando instalar el Mach3 en una netbook para que los alumnos hagan sus programas y simulaciones en su casa como tarea, pero tengo problemas con la pantalla que es de 10" alguien sabe algún truco. . .
Tengo que exponer una máquina en una demo y me encontré con este problema, las teclas inferiores no aparecen en la pantalla

Desde ya muchas gracias

JSCNC

5
Spanish / Control de MPG
« on: July 04, 2011, 06:26:32 PM »
Otra pregunta, quiero colocarle a mi torno una manivela MPG para mover los ejes las conecciones de la misma son +5V 0V A, B, A Y B, alguien sabe como configurar esta manivela en mach3 y como seleccionar el eje a mover, yo la instalé y solo conecte Tensión y A y B, pero cuando muevo un pulso hacia + el eje "X" comienza a moverse sin parar.

Desde ya muchas Gracias

JSCNC

6
Spanish / Segundo puerto paralelo
« on: July 04, 2011, 06:13:53 PM »
Hola Amigos, soy nuevo en el foro y tengo algunos problemas con el segundo puerto, habilito la opción 2 -9 pines de entradas pero no funciona, mejor dicho están todas activas, solo funcionan las mismas entradas del puerto Nº1.
¿Hay que configurar algo en especial?

Desde ya Gracias

JSCNC

Pages: 1