Hello Guest it is May 30, 2020, 11:31:38 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Buchanan

Pages: 1
1
General Mach Discussion / lost steps on y after a z move.
« on: August 09, 2017, 10:29:10 PM »
I have a strange problem that is repeated over many different g codes.

If I am machining a profile after each z down move I loose about 0.03 mm in one direction only. It seems to be reasonably consistent and on the vertical face there is a series of small steps in one side of the cut. So when i machine 2 mm deep with 0.2 mm steps the part is about
0. 3 mm  off center in one direction only. Always the same direction. always the y axis. The g code does not show the error on the tool path screen.  I have checked all the mechanical s. every thing is silky smooth, ball slides and screw with a second pre loaded ball nut for zero backlash. Not a machine geometry condition.
the machine has been working beautifully for at least 4 years now, it is stepper driven with a geko 540  and nema 23's.  Any suggestions of where to look will be greatly appreciated.

2
General Mach Discussion / Mach 3 Driven Wire Straightener Stopping Issue
« on: October 15, 2015, 08:14:23 PM »
Hello,

We are using Mach 3 with a looped G-code program to  operate a two axis sequence continuously for 8 hour stretches.

We have an issue where the Mach 3 stops every 45 - 60 minutes. The reset button has to be pressed and it starts up fine again.

It is happening more and more frequently.


Be glad of anybody's comments.

Thanks.

3
General Mach Discussion / Glitch when moving the tool path screen.
« on: October 07, 2013, 05:15:12 PM »
Can anybody help. When I am maching and I move/rotate the toolpath on the toolpath screen I lose steps. Is this normal , a problem with my computer,  a Mach3 problem or something that I must just not do?

Thanks

Deryck.

4
General Mach Discussion / Stepper jitters
« on: July 15, 2013, 07:55:24 PM »
I have had 4 stepper motors running on a Gecko 540  on the bench and all was looking good.Last night my steppers all got he jitters. When i enter a feed comand they just vibrate backwards and fowards a step or so but will not rotate, all four axis are the same.
What have I done wrong or where can I look?
Buchanan

5
General Mach Discussion / Gecho 540 and vfd spindle set up.
« on: July 09, 2013, 11:33:24 PM »
Could any body help me .

How do I set up Mach 3 spindle settings  for a Gecko 540 and a VFD.  Particularly PWM Base Frequency  and  Mnimum PWM, if this is the correct motor controle to use?

Thank you.

The help here is amazing.

Buchanan

6
General Mach Discussion / Stepper motors not behaving
« on: July 07, 2013, 11:01:12 PM »
Help.

I have had Mach 3 demo running a Gecko 540 and four stepper motors on the work bench in preperation for fitting to a mill. This worked fine.
My mill is now ready and I bought my Mask licence. Now when I try to run my stepper motors only two work and and they only run in one direction even when I jog them in either direction. The DRO's on the screen work correctly and I can swap around the motors but the problem remains on the same axis so my motors are ok.
Where do I look now ,please.

Buchanan

7
General Mach Discussion / 5 or more axis?
« on: July 04, 2013, 04:46:17 AM »
Could anybody help me please?  I have a Gecko 540  and a mill with steppers on 4 axis. X,Y,Z and quill. I also want a rotary table. Do I need another Gecko 540 or do I add a Gecko 203 ,or 2 Gecko 203's if I added another axis after my rotary? Can Mach 3 drive 2 Geko 540's I know it can only handle 6 steppers. Or can one slave the knee and quill together?

Thanks
Buchanan

8
General Mach Discussion / Motor tuning
« on: June 19, 2013, 04:12:47 AM »
Hello .

Can any body help me? I have had Mach 3 demo on my computer for a while and I have my stepper motors running on a geko 540. this all works but my maximum speed on my steppers is about 100 rpm. I cannot open the motor tuning page so bought my licence and now when I open Mach3 the window says Mach 3 Licenced. I still cannot open my motor tuning page. What am I doing wrong?

Thanks

Buchanan

9
General Mach Discussion / software requirements
« on: June 13, 2013, 04:28:28 AM »
Could anybody advise what other softweare i should get to go with Mach3.

I have almost finished a cnc conversion on a little Harrison horozontal mill. I have my steppers running with a Geko 540 on  Mach 3 demo.
What more should i get? Mach3 add-ons,Newfangled mill wizards Lazycam pro?
What is the best low cost drawing program and cam program.
I need the minimum to do 3d machining.
Thanks
Buchanan

Pages: 1