Hello Guest it is July 02, 2022, 02:16:24 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Fred_evans

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 »
1
General Mach Discussion / problem with variable speed mach 3
« on: October 25, 2021, 05:13:50 AM »
Hello Chaps.
I am having a problem with mach 3- the s word.
I am using a VSD and would like help in trouble shooting.
the problem is that the speed does not respond to mouse clicks for accelerate of decelerate.
I have checked the VSD and it is OK. ( agent checked for me )
It has worked correctly before but the VSD has been disconnected and I dont trust the person who reconnected it - he might have connected to the incorrect points on the breakout board.
Please tell me which terminals it must be connected to and if there are any special settings that mach must be initialized with.
any suggeations will be very much appreciated.
regards

fred evans

2
General Mach Discussion / what is "brains"
« on: September 12, 2021, 12:47:27 PM »
hello everyone-
what is "brains"?
many thanks

fred

3
General Mach Discussion / Will mach 3 control a K40 laser?
« on: March 04, 2021, 04:28:33 AM »
Hello Chaps,
I was wondering if Mach 3 will control a chinese K40 laser?
can any one help??
regards

fred evans

4
General Mach Discussion / where can I purchase the hardware
« on: October 13, 2020, 11:16:20 AM »
Hello Chaps.
I have been trying for the last 6-10 years to get my Mach3 lathe running .
I started with just the basic 2 axis system but as time went on I got a vsd and a 3rd axis
installed as well as some rudimentary accessories like home switches, limit switches and other
bits and pieces added.
I am no electrician nor a electronics fundi so I have had these installed by various other proffesional
and wannabee proffesional "experts" but usually in the installation something else was upset
and had to be redone.
The latest thing is that I am told that the lpt port has given up the ghost and that lpt ports are
virtually unobtainable so I should convert to a network system.
I have had a guts full of all this messing around .
can someone please point me to a place where I can buy the complete setup in one smack.
I would like to buy a "box" which will enable me to connect my computer at the one end and all the
steppers, limit switches , cables and the rest to the other end then switch the damn thing on
and calibrate the machine and then get on with some meaningful chip making.
Please suggest a supplier who can do this for me?
all help is sincerely appreciated !!

5
General Mach Discussion / johannesburg users
« on: July 07, 2020, 02:14:47 AM »
Hello everyone
is there a way in which I can make contact with users in Johannesburg south africa?
regards fred evans

6
General Mach Discussion / spindle speed doesnt respond to s-word
« on: May 23, 2020, 09:34:55 AM »
Hello Everyone,

I moved my computer and had to disconnect all the connections to my mach 3 lathe.

Now i have put it together again but I find that the spindle speed is not responding to the "s" word

I have put s500 in the general configuration startup string - but alas the spindle starts at maximum revs.
(In my case that is 1300) .
I have a vsd attached as well as a spindle speed monitor ( the little light that counts to speed of the spindle by counting a slot in a disc )
I need to get around to fixing this type of thing by myself without bothering you chaps all the time--
but where would be the logical point to start looking?

best regards

fred

7
Screen designer tips and tutorials / where to get screen designer
« on: February 10, 2020, 08:59:45 AM »
hello chaps ,
Customization says i must create a button for screen designer.
Where can I get a copy of screen designer
Many thanks
Fred

8
General Mach Discussion / last used screen not reloading at startup
« on: February 07, 2020, 09:50:29 AM »
Hello Chaps,
I have a screen called "fredlath" which is the screen i would like Mach3 to load automatically at startup.
in fact when mach starts up it loads a screen called "fredslathe" which is incorrect - then i have to agree to terms of usage each time.
I have tried deleting "fredslathe.xml" from c:\mach3  but it still finds it somewhere and loads it. thereafter it is in c:\mach3 again.
It never used to do this but now it is a nuisance.
please give me advice how to get it to load the correct screen at startup.
many thanks

fred evans
 

9
General Mach Discussion / recommend a simple pendant? mach 3
« on: January 31, 2020, 12:33:28 PM »
Hello Chaps,
I like the idea of having a pendant remote control on my lathe.
Can someone recommend a simple and inexpensive one?
3 axis,must stop and start and adjust speeds ? any suggestions?

many thanks

10
General Mach Discussion / Mach3 home not working
« on: January 31, 2020, 12:08:50 PM »
Hello everyone. please help me sort out a b.up that I made
I have been reconfiguring my Mach 3 because I fitted different pulleys
and needed to recalibrate the steppers.
I changed something in ports and pins and now the home function doesnt work.
when I select HOME X the slide moves correctly until it engages the mechanical
home switch and then it stops and switches the emergency stop LED to flash.
it doesnt move back off the home switch as it is supposed to do.
Anyone know what I could have done?  where should I look?
when it touches the switch i have to move the switches cam off the switch,click the emergency
stop switch off and then move the cam away from the switch manually

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 »