Hello Guest it is December 07, 2021, 11:03:06 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - gdonnelly

Pages: 1
1
Ok,

I've finally got my motors to run in the proper directions, I've installed X, Y, and Z limit switches.  My table is 2' X 4'.  I'm using inches as the metric.

I'm attempting to home everything and set limits, but I keep getting the message "Machine out of limits for softlimit activation".

What configuration setting does that error msg. refer to?  How can I clear that condition?

Thanks for any help you can provide.

Gerald

2
General Mach Discussion / Mach 3 configuration--NEWBIE question
« on: April 13, 2011, 10:01:28 AM »
Here's my issue (see "calibration-Homing.jpg) diagram for reference). I inserted a plotting pen in the router and sent it a g-code intended to produce a 4"X4" square. I disabled the z-axis so not to destroy the pen! The g-code is attached. The path of the router is seen in black.

As you can see, the "square" is a 4"X 2-5/8" rectangle and not a square. It also plotted/printed in Quadrant 3 rather than were I thought it would in Quadrant 1.

Also, I'd love to be "routing/plotting" in Quadrant 1 as I look at my blackToe. In short, I'd like coordinate (O,0) to be the surface of the CNC as I look at it (gantry on left) with "home" in the lower right hand corner of the table.

I'm using Mach 3 and have the "steps per" set at 1422.22.  I also have the driver set at 1/16.  the x- and y-axis sprockets are ID 0.25 OD 0.84 Teech 9 ANSI Width .05 hub diameter 0.4375

Any clues to what I might do to fix this would be greatly appreciated.

Thanks!
Gerald

Pages: 1