Hello Guest it is February 23, 2020, 05:16:20 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - rdean

Pages: 1
1
General Mach Discussion / Can't get the Motor tuning screen
« on: December 09, 2014, 04:07:25 PM »
I did some work on a fourth axis today and wanted to change the settings in Motor Tuning but nothing happens when I click on it.  Thought it was locked but not the case as I clicked on unlock and nothing came up either so I clicked on lock and it asked for a password.  Entered a password and the lock worked so went back and did unlock.  Motor Tuning still doesn't work but everything else does.

Used the XML editor to set what I needed for the fourth axis and that is working fine.
It would sure be nice to have motor tuning screen working again though.
Any Ideas?

Ray

2
SmoothStepper USB / Feed override causes jerky
« on: April 04, 2013, 10:37:32 AM »
I found this thread from some time back that is exactly what I am seeing but there was no resolution to the issue.
http://www.machsupport.com/forum/index.php/topic,21235.0.html

Problem:
G code written for 30 FPM feed runs smooth no problems until I click feed override to speed up the cut.  The more override the jerkier it gets. 
Rewrite same file with 100 FPM feed and it runs smooth no problems until I click on feed override to speed up from 100.  Reducing the feed rate does not cause any problems.

I have been working with Britt on this at Warp9 and tried all of his suggestions and settings.  Several different versions of Mach and ESS. We are not sure it is a ESS problem.

Any suggestions appreciated.

Ray


3
VB and the development of wizards / MachMsg Question
« on: March 28, 2012, 08:35:46 AM »
Is it possible to set or change  the screen position of MachMsg so it is not just in the center?

Thanks
Ray

4
General Mach Discussion / Limit Rapids
« on: January 07, 2012, 06:12:08 AM »
I am sure there is a way to limit the rapid speed even though you have manually over ridden the programed speed but I can't find the right place.

My motor tuning is set for 20 IPM, lock rapid FRO to feed FRO is not checked, and Rapid OvRd is set to 20 and is active.

Problem:
While running a program and I see that the feed rate should be increased I use the + sign to increase the feed but when the program comes to a rapid move the rapid speed increases also.  
How do I set Mach so the rapid speed is never over 20 IPM?

What am I missing?

Thanks
Ray

5
General Mach Discussion / Shortcut
« on: September 14, 2011, 01:07:08 PM »
Months back when I installed Mach3 I made a custom desktop shortcut called Rf Mill.  This is the shortcut I have been using ever since but the other day I was cleaning up my desktop and accidentally deleted it and emptied the trash bin.

How do I make a new shortcut for RF Mill?

I know I can use the Mach3 loader and just choose RF Mill from the menu but there should be a way of recreating the Icon on the desktop.

Any ideas?

Thanks
Ray

6
LazyCam (Beta) / Need a little help
« on: April 10, 2011, 01:05:30 PM »
Just started using LazyCam and have a question.

I import a wmf file, set the size, input my tool information. set the Z axis, optimize the image, and send to Gcode.
The image turns out just fine and Mach3 does a good job of cutting the piece with one exception.  When ever there is a move to a new starting location the code looks like this:

N35 G1  X1.4378  Y2.3400  Z-0.0250  F6.00

This causes the X Y Z all to move at the same time.

How do I get it to post the code like this with Z moving first and then X Y?

N34 Z-0.0250 F6
N35 G1  X1.4378  Y2.3400
 
I am sure it is something I am doing wrong or have set wrong in LazyCam.
Any help please.
Ray

7
General Mach Discussion / Subroutines
« on: February 06, 2011, 04:18:09 PM »
Can i make folders inside the Subroutines folder and call them with M98?

Like c:\Mach3\subroutines\Rays\(file name.txt)

Thanks Ray

8
General Mach Discussion / Locating question
« on: January 16, 2011, 08:16:08 AM »
I hope I am posting this in the correct section of the forum.

I have a question about moving around the work piece and running different G codes.

I will try to explain but I may be trying to do something that is not practical.
Example:

G code #1 starts at 0,0 and cuts a rectangle that is 2"X4"


I have a work piece that is 12" square in the machine and the starting point is located at the center of the piece with the DROs  at 0,0
I run code #1 at this location and when finished I want to move to another location and run this code again.  In other words I want to cut many rectangles out out this piece with out loosing my original location of 0,0 and not having to change the G code.


Thank you
Ray



Pages: 1