Hello Guest it is July 10, 2020, 07:35:08 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - ltlbull

Pages: 1
1
General Mach Discussion / Another G540 VFD Output setup
« on: April 27, 2013, 09:33:22 AM »
I am using an old Vytek Rebel which uses a Perske spindle controlled by a YASKAWA P5 VFD.

I am having a lot of trouble getting the VFD output to work on my G540.  Can someone please take a quick look at page 20 and 28 of this manual:

http://www.omron-hitachi.info/files/oymc_PC5-P5_manual_en.pdf

I connected FV to VFD OUT on the G540 through a SPDT so I could manually still use the SPINDLE from its old manual POT and I used the power supply from my 36V PS going through a separate POT to lower the voltage to ~11V (The SPINDLE to the manual POT for control uses 15V from FS) and fed that to PIN 9 on the G540.  I connected PIN 7 to GND.

The spindle does nothing and checking the voltage on PIN 8 G540 there is nothing when I tell MACH3 to turn on the spindle.

I still have the on/off switch of the manual pot (it had a SPST switch also at back of POT), so I use that to turn the spindle on.  So when the SPDT is switched to use the G540 the manual POT only turns the spindle on and the VFD OUT is tied to the G540 PIN 8.

When I throw the SPDT switch to use the manual POT the spindle works great.  What am I doing wrong?  Is this wired right?  If so, maybe my issue is in MACH3.

Thanks,

Jimmy
 

Pages: 1