Hello Guest it is April 22, 2021, 08:34:01 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - roadstercycle

Pages: 1
1
OK to explain better.  I purchased a vertical slotting machine to make planetary gears.  So I will be using a rotary table and the Y axis to slowly step the the piece into the up and down cutting tool and to rotate once each tooth is finished. The thing I'm having trouble mentally with is programing or how to program the Y movement so it only happens when the cutter is up. I'll have a switch to verify up but I don't know how or where in Mach 3 to program the Y movement to move with that momentary input. Any thoughts would be very helpful.  I've been using Mach for years but this one is a new animal.

2
General Mach Discussion / Intermittent jogging with keyboard
« on: November 23, 2014, 11:22:49 AM »
Hello,  I have a new problem that just popped up. No changes to the machine or software. Mach 3,  CNC mill.  My arrow jog keys work sometimes and sometimes not.  They work fine one minute then out of nowhere one axis or another won't jog.  It shows it jogging on screen but no table movement.  I have tried both wired usb and radio keyboards with the same results.  If a jog key is not working I can run a quick program and all axis work fine.  Just intermittent arrow key jogging.  I notice that the led lights don't change on the board that usually change when jogging.  I've tried it through smooth stepper USB and direct parallel port with same results. Checked plugs and wiring with no luck.  Any thoughts would be helpful.  Thank you.

3
G-Code, CAD, and CAM discussions / Changing Y axis to A axis
« on: September 28, 2008, 12:43:19 AM »
Hi,
Anyone know how to tell Mach 3 to change the Y-axis to the A-axis without going through the whole code and doing it. What I want to do is take a flat pattern g-code and use it to cut the pattern in a tube. I know I can import the g-code into MS-Word and tell it to change all the (Y)s to (A)s. but there 's got to be a better way. Is there?

Thanks in advance
Jack

4
FAQs / Mach 3 loading problem
« on: August 02, 2007, 08:49:56 PM »
I seem to have to reboot several times before Mach 3 controls correctly. I've tried to just close Mach 3 and turn it on again but it just locks up, so I have to reboot anyway. I am using THC300. Sometimes it loads and controls OK and other times it seems like it loaded correctly but it looses steps, jams the gantry etc. Very fustrating. But when it works it works great.

Pages: 1