Hello Guest it is August 11, 2020, 02:31:47 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - teccboxx

Pages: 1
1
PoKeys / Is Pokeys my best option
« on: April 09, 2011, 11:13:26 AM »
I am wanting to do a fully featured controller and I am considering using multiple pokeys however these are some of the options I want to have: (Is pokeys my best option)

26 Inputs for (A-Z keyboard)
13 Inputes for (1-9, ; enter, and .)
12 inputs for (F1-F12)
25 inputs (mach hotkeys)
1 mpg
12 LEDs

Also is it possible to select x,y,z via a pushbutton and then have the mpg control that axis?? Same for .1, .01,, and .001 increments

I am thinking 3 pokeys will be suffice to do this or am I missing something???

2
General Mach Discussion / ModIO vs PoKeys
« on: February 28, 2011, 11:35:40 AM »
Looking into building a new pendant and was wondering on what everyones thoughts are on both of these items and which one runs better with mach?

3
General Mach Discussion / Questions about Interference
« on: February 18, 2011, 01:01:27 AM »
I am getting together all my stuff for a new build and I have a question that some of you guys are having with interference from wireless keyboards and wireless internet.

I know that some have issues using wireless keyboards, I was wondering is there any issues using bluetooth keyboards??

Also are there any workaround or tips with using wireless internet? I want to be able to send a file though my network to the pc that I will using a wireless card, I know some have issues, others don't any tips on getting this to work without problems?

Lastly are dualcore2 processors alright to use, trying to build a cheap pc and I have a wolfdale e3300 chip that will save some dough????

Also how hard is it to add a second parallel card and breakout board so I will have extra inputs??

4
General Mach Discussion / First Time Setup and I am losing my mind
« on: July 20, 2010, 02:31:57 AM »
I am running there KL-G540 setup with Mach3 on a Vista 32bit.


I have tried the XML files from the gecko website, keling website, and tinkering around I cannot get it to come out of reset. I get a estop requested message. I know the port and pin are correct with 1 -15 in the setting. Also in the diagnostic page in Mach the m1home - m4home have a yellow box next to them. I turned the limits off to get rid of this,


Anyway went through all the wiring 5 times already and everything is wired correctly.

When the charge pump is off the motors lock. And the estop will fault when pressed.

Also the lpt port is set to epp and is running properly. and I have the correct port set in mach. I just do not know where to go from here. Any help will be great

Pages: 1