Hello Guest it is December 02, 2021, 02:10:04 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Scott B

Pages: 1
1
General Mach Discussion / Mach 3 Cutter comp Problem
« on: February 01, 2007, 02:36:33 PM »
 Help Please!   I cannot get this program  to run correctly.

 I am trying to mill a bore that is .750 in diameter by .125 deep using a 3/8" endmill.    The following program is how I would accomplish this using  my Haas mill.    When I run this in Mach 3 the  program runs   centerline of tool  ignoring the offset.    I have a tool diameter of .375 entered on the tool page on tool #1.   This  bore needs to be programed using cutter comp  becuase there are slight variations in the part that fits into the bore  and the easiest way to  adjust the bore for  the part fit is to adjust the cutter diameter.

Thanks,

 Scott


(test cutter comp- TAIG )
G17 G40 G49 G64 G80 G94
N1
T1 M06 (3/8"" 2 FLUTE HSS ENDMILL)
G90 G54 G00 X-1.000 Y1.000
S2900 M03
G43 H01 Z0.500 M08
G00 X0.000 Y0.000
G00 Z.100
G01 Z-.125 F12.0
G12   I0.200 K0.375 Q0.075 D01 F12.0
G00 Z1.000
G00Y0.000 X0.000
G00 Y1.000
G00 X-1.000
M30


2
General Mach Discussion / Mach 3 with Xylotex Control
« on: January 27, 2007, 12:30:10 PM »
 I am having difficulty in getting Mach 3  to  work  with my Xylotex Control.   When I power up  my  control the steppers will lock  but i  cannot get them to  move  by inputting any commands from mach 3.   I have  setup Mach 3  with the same port  and pin settings that I use in mach 2.    Is anyone using mach3   with the  Xylotex 4 axis control  using stepper motors? If you are could you email me your XML setup file so I can check it against mine? 

 If you have any suggestions please post them as well.

 Thanks in advance!

Scott

Pages: 1