Hello Guest it is November 28, 2021, 03:27:53 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - SSS

Pages: 1
1
General Mach Discussion / Need help from the Pro's
« on: June 30, 2010, 02:23:34 PM »
My over confidence has allowed me to start playing with my machines coordinates, and I have
screwed it up, I have tried to reenter the factory setting that came with the machine
but am unable to fix it. I have searched the boards over the last couple of days looking for
answers but have been unsuccuessful. Here are the issues

1. When I load my file it sometime show it outside the parimeters of the table, or set up
 my sheetcam i'll put my object in the right hand corner of the table and the machine thinks
the middle of the table is the right hand corner?

2. My z axis is completely off, I have it homed all the way up. It goes over to where the part
is going to be cut moves down about half an inch like its touching the metal and then torch fires
and acts like its cutting, but is actually 3 inches above the work piece?


Heres information about my machine if this helps.
I have a 4x4 Plasma table from Bulltear using a Bladerunner4 AIO package from CandCNC. Mach3
and sheetcam. Actual travel on the table is 54"x51". As far as motor tuning goes I have it setup
up as follows:

For X,Y,A axis the following is used.


1019.1 Steps
1000 Velocity
30 Accel

Z axis

1273.9 Steps
150 Velocity
50 Accel

Any help would be greatly appreciated

Pages: 1