Hello Guest it is July 18, 2019, 04:17:18 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - ppickard

Pages: 1
1
General Mach Discussion / Mach Not Responding & how to recover
« on: May 08, 2014, 04:19:39 PM »
Brand newbie here making my first parts.
Running on XP SP3 on a stripped down machine(not a laptop) no internet, no updates, etc...
 Controller is The Soigeneris STDR-4C with Smooth stepper

Using OneCNC XR3 for CAM.

Aircuts run fine and so far out of 6 parts I have had Mach just stop in the middle of the program 3 times. No crash, just stop. Clicking on anything, Stop, Feed Hold, etc, brings up "Program Not responding" The next restart brings up "No USB Device found...try unplugging the USB cable and restarting" The next restart its fine.

I realize this could be a large number of things...but is there something I can try?

Also, so it just happened again and I made note of all the X,Y,Z locations, and shut down Mach restarted and then moved from that location back to 0,0,0 and reset my zeros. I then picked a spot about 10 lines earlier in the code and choose Run From Here.

The tool plunged straight down into my hold down bolt, a spot it never went to before.

So what happened and what is the best way to recover when the software stops responding?

Thanks for any help,

Paul

2
General Mach Discussion / Can't get spindle to turn on, for 2 years!
« on: February 16, 2013, 10:27:32 AM »
Hi,

I have a Dyna 2400 that I converted using this:

http://www.soigeneris.com/stdr_4c-details.aspx

So I have Smoothstepper and a G540.

I also used this spindle speed control:
http://www.kb-controls.com/KBWS-15-9491-DC-Drives-Chassis-KBWS-15-9491.htm

I have a switch to go from program to manual. THe motor runs fine in the manual mode but I can not get Mach to turn it on.

I hear a relay click when Mach tries to turn it on but nothing happens.

I get "PWM bumped to minimum setting" in the status line.

Jeff at Soigeneris has been helping me for literally nearly 2 years and has been very patient. I have tried multiple xml files from him but nothing works.

Can anyone tell me EXACTLY how to set up all the various config/ports/pins?

Any help would be GREATLY appreciated!

Paul

3
General Mach Discussion / Enter table size?
« on: November 21, 2010, 05:19:40 PM »
Hi,

I'm still setting things up and am a newbie as well...I'm trying to gt everything set, home, soft limits, etc...

Where do I set up my table size so I can see it in the display mode?

Thanks,

Paul

Pages: 1