Hello Guest it is April 14, 2021, 05:04:17 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - kdunn1965

Pages: 1
1
General Mach Discussion / How to set Safe Z Height?
« on: February 17, 2013, 11:02:36 AM »
It has been some time since I set up my machine, but I would like to change the safe Z height and cannot locate where to change this setting.
Any help in pointing me in the right direction would be appreciated.
Thanks!

2
General Mach Discussion / Code running.....machine not moving.
« on: August 08, 2012, 09:28:14 AM »
I encountered a problem last night on my machine that I have not run into before, and wondering if someone can shed some light on what may have gone wrong.

First off I have been using my machine for several years, and quite a lot these past few days, so it is well proven in.

I started the code last night using the "run from here", everything took off and ran fine. I checked on it about a hour later and all was still good. Came back an hour later and the machine was not moving on a three axis, yet the code was scrolling down and running.

My first thought was I lost power or blew a fuse, but all power indicators were on. recycling power to the control panel (but not the PC) appeared to fix the problem and all was good.

Any thoughts on what may have happened.

Thanks

3
General Mach Discussion / Sharp Corners VS Feed rate issues
« on: October 29, 2011, 09:20:53 AM »
While using an engraving bit on lexan, I ran into some re-welding problems. So to get a better quality of cut I increased the feed rate and that seemed to solve the problem.

However now I am seeing an issue when it approaches a 90 degree corner it begins to round off the edge instead of a producing a sharp corner.

I am assumed this is a motor acceleration issue, so I bumped up the acceleration values on the motor tuning page which greatly helped, but the corners are still rounding off a little. I am hesitant to increase the acceleration any more.

My question is this, are there settings other than the acceleration values in the motor tuning section that can help with this issue?

Thanks in advance.

Kevin

Pages: 1