Hello Guest it is March 02, 2024, 03:58:45 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - MarkScrivener

Pages: 1
1
SmoothStepper USB / Problems with Vista and smoothstepper
« on: January 15, 2010, 12:51:53 AM »
Just got my smoothstepper a few weeks ago and initially used an old XP laptop with the USB power management turned off. I would occasionally see errors in Mach 3 saying it couldn't talk with the cyrpto data in the smoothstepper, or data timeout, etc. A reboot (and power cycle on the controller) would always fix the problem.

Last weekend I picked up a nearly new Dell Desktop for free. Unfortunately it had Vista Business. I was going to just wipe it clean but decided to give vista a go. Uninstalled and turned off everything I could find - no virus software, removed every windows feature I didn't need, disabled all power management, pulled every app I could find, etc. Machine has Mach 3, the smooth stepper drivers, CamBam, Alibre Standard, a web browser (for getting updates) and not much else.

At first it seemed OK, but Mach 3 is crashing if I just let the machine sit idle for a few min. It also gets into a state where it simply will not talk to the smoothstepper on startup. "Data timeout error" is the usual startup error - though I occasionally get errors saying it can not find the smoothstepper or the crypto memory is corrupted. I've checked to make sure I have the latest version of Mach 3 and the latest driver and plug in for the smooth stepper. Any ideas what else might be the problem? Not sure if I have an XP 32 license that will install on this machine - but I'm getting awful close to trying.

Thanks,

Mark

Pages: 1