Hello Guest it is February 21, 2024, 12:07:29 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - MillMaster

Pages: 1
1
General Mach Discussion / Video Issue
« on: February 18, 2012, 11:13:26 PM »
When I use the Video Plugin with a usb machine camera in Mach the X & Y axis become unstable and start to jitter while making a move. The only way to get the X & Y axis to move properly after using the video plugin is to exit Mach and restart Mach then everything works fine until I use the video plugin again. It appears like there is some sort of a driver conflict on the usb side of things but I cannot see where the conflict is. The machine camera did not require a driver to work in Mach, just had to plug it in. Has anyone else run into this issue, if so where do I start looking to cure the problem?

2
General Mach Discussion / How Do I Change MPG Jog Velocity
« on: December 26, 2009, 04:20:47 PM »
How do I change the jog velocity using a MPG? I see on the jog fly out there is a DRO for velocity but I do not see a button for changing the velocity, I have tried typing a different value into the MPG DRO but it does not make any difference.

3
SmoothStepper USB / Gaining Steps with SmoothStepper
« on: September 19, 2009, 04:12:25 PM »
My SmoothStepper gains a step when changing direction ie when any axis is in motion (in a + direction on the DRO) and then changes direction towards the -direction the SmoothStepper will gain .0001" until the axis passes thru .0000 on the DRO and starts the -direction on the DRO and then it will loose the .0001" extra step until the axis changes direction towards the +direction which the axis  will gain a extra step of .0001" again until it passes thru .0000 on the DRO. A dial indicator on the machine table confirms the extra step. I can run Mach3 and the SmoothStepper without the stepper motors hooked up and get the same results on the DRO's also (jogging and running a test program).  If I run Mach3 without the SmoothStepper I do not get the extra step so I think I have narrowed it down to the SmoothStepper. I am using the latest driver and plugin from the Warp9 site with the latest version of Mach3.
If anyone has run into this before or knows of of a setting that I should be looking at I would greatly appreciate any help offered.

Pages: 1