Hello Guest it is January 22, 2022, 08:01:57 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Eduardo

Pages: 1
1
General Mach Discussion / Stepper Motors Overheating
« on: June 30, 2010, 02:48:37 PM »
Hi there!
I am using Mach3 to control 4 stepper motors. I am using appropriate power supply and drivers.
Everything is working good, except that motors are overheating when they are on but not in use (waiting for getting movement). Is there something that I should be to modify in Mach3 setup?

Any suggestion in this direction will be appreciated.
Thank You.
Eduardo.

2
General Mach Discussion / Definifn addresses of a parallel port
« on: June 05, 2010, 07:09:01 PM »
Hi there!
I am installing MACH3 under Windows7 32 bit Professional Version.
According to Mach3 manual, port address is 0x378, if computer's port1 is used. However this is not the case, I am using port 3. Properties of my parallel port in Windows System menu display are : I/O Range DC00-DC07, corresponding to parallel port 3 in my computer. How should I put this information into Config-Port and Pins dialog page in Mach? is this the hexagonal format?

I will appreciate very much all the information you can give on this matter.

Thanks
Eduardo.

3
General Mach Discussion / MACH 3 message error
« on: July 09, 2009, 05:55:27 PM »
Recently I have acquired a CNC, the Artisian Model with Mach 3.  Now, the software is displaying the following message:
No devices were identified during USB port scan, please check connections and try again. Sometimes unplugging the USB and plugging back will help. Please Exit Mach and try again.
Nothing seems to work, even if I reset the software   and the computer.
And suggestions?

Pages: 1