Hello Guest it is June 24, 2019, 08:32:25 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - thedoctor

Pages: 1
1
General Mach Discussion / Feedrate override for dummies? Please?
« on: October 02, 2009, 07:38:45 PM »
I have tried all kinds of methods to get a knob on the front of my panel to set feedrate manually. An arcade control (A-pac) with a pot is the only one I have gotten to work to date. I would like to just use an encoder/MPG to input through two parport inputs and do its thing. I got the encoder changing the MPG#1 DRO but that is as far as I have gotten. How do I get Mach to take this input and apply it to the feedrate? Simply. For dummies. Like me.

2
PoKeys / PoKeys and KeyGrabber
« on: August 18, 2009, 05:46:35 AM »
I would have thought that the PoKey55 would have played well with KeyGrabber to make analog inputs and joysticks very easy for those of us who are
familiar with KeyGrabber. However, I cannot get the config screens in keygrabber to save. If I go through the config and start Mach from the KeyGrabber screen it works quite well. Also the joystick config screen is very jittery/unstable. It takes patience to get all the boxes filled in without errors. It likes to do an auto-select of some kind and jump the info entered in a right hand column to the leftmost column. It helps if I jump all the pots to ground. I tried doing the config with the PoKey unplugged but the PoJoystick config tab doesn't show up. Maybe someone else has gotten this to work.

3
Galil / DMC 1425 minor issue, I hope
« on: May 11, 2009, 07:51:56 AM »
 ??? I have hooked up a DMC 1425 with an analog servo amp and tuned the servo with Galil software. BNed to the controller and the jogs and encoder accuracy are fabulous! The problem is when I go to MDI and enter a move. Slow or fast feedrate gives me a back and forth jerking move that gets to the commanded position but jerks. I purposely detuned the PID loop to make sure the instability wasn't in the DMC/amp/motor loop. Lowered accel/vel in Mach and still get the same thing. Jogs are still fair in the detuned state but not great. I have overlooked something but can't figure out what. This setup shows the greatest potential of all the software/hardware combos I have tried and I would really like to iron out the last issues with it. Thanks in advance.

Pages: 1