Hello Guest it is February 26, 2021, 10:30:31 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - ErnieD

Pages: 1 2 »
1
General Mach Discussion / Code will not run
« on: July 21, 2011, 11:14:42 AM »


Hi,

   I have generated the following code in Bobcad v23 and it will not run in Mach3 offline. I want to run offline to see the results before going to the machine. Could someone take a look and see what would be the cause of the code not running?

Thanks,

          Ernie

(BEGIN PREDATOR NC HEADER)
(MACH_FILE=3AXVMILL.MCH)
(MTOOL T1 S1 D.25 H5. DIAM_OFFSET 1 = .125)
(SBOX X0. Y0. Z-1. L8. W8. H0.)
(END PREDATOR NC HEADER)

%
O100
(PROGRAM NUMBER)
(PROGRAM NAME - GL-5210-6-005TEST.TXT)
(POST -  MACH 3 MILL NO ATC)
(DATE - THU. 07/21/2011)
(TIME - 11:01AM)

N01 G20 G40 G49 G54 G80 G90 G91.1
N02 G53 Z0.

(JOB 1  CENTER HOLE  RANDOM POINT PATTERN)
(FEATURE CENTER DRILL)

N03 T1
N04 S504 M03
N05 G00 G90 G54 X4. Y4.
N06 G43 H1 Z.1 M08
N07 G81 G98 X4. Y4. Z-.1 R.1 F1.0084
N08 X3.1161 Y4.8839
N09 X2.5416 Y5.4584
N10 X1.6184 Y5.375
N11 X1.9375 Y4.
N12 X2.75
N13 X3.1161 Y3.1161
N14 X2.5416 Y2.5416
N15 X1.6184 Y2.625
N16 X1. Y.5
N17 X4.
N18 Y1.25
N19 Y1.9375
N20 Y2.75
N21 X4.8839 Y3.1161
N22 X5.4584 Y2.5416
N23 X6.3816 Y2.625
N24 X6.0625 Y4.
N25 X5.25
N26 X4.8839 Y4.8839
N27 X5.4584 Y5.4584
N28 X6.3816 Y5.375
N29 X7. Y7.5
N30 X4.
N31 Y6.75
N32 Y6.0625
N33 Y5.25
N34 X1. Y7.5

2
General Mach Discussion / Blank screen
« on: July 21, 2011, 12:29:41 AM »
Hi,

     I have a Tormach PCNC 1100 running on Mach3. I have a computer in the house that has Mach3 loaded on it. I use the house computer to prerun the programs and if I like them I put them on USB stick and take them out to the garage and do the machining.

     I just tried to do this tonight and when i loaded the Mach3 I got a blank screen. Anybody have an idea what might be wrong?

Thanks,

          Ernie

3
General Mach Discussion / Shuttle_RU
« on: May 25, 2011, 12:57:10 PM »
Hi,

   Just received a Shuttle_RU from Andrey. I am not too computer literate and need some help. By the way this is a great looking unit. I am running a Tormach PCNC1100 mill with Mach3. I loaded the Shuttle_RU into the Mach3 plugin file and when I go to config in Mach3 I do not find the file.

  I am sure that I am doing something wrong or not doing something that I should be doing. If anyone could pass on a step by step procedure I would appreciate it.

Thanks,

          Ernie

4
General Mach Discussion / Bridgeport EZTRAK SX
« on: June 30, 2010, 11:46:19 AM »
Has anyone converted a Bridgeport EZTRAK SX to Mach3? Have you also powered the machine with a VFD? I have such a machine and would like to get it going. Any advice would be appreciated.

Thanks,

          Ernie

5
General Mach Discussion / Bad character used line 1
« on: December 31, 2009, 12:16:08 PM »
Hi,

  I get the above message and I am not sure what it means. My first line is ( :01933 )

What am I doing wrong?

Thanks,

         ErnieD

6
General Mach Discussion / Rapid not working
« on: February 22, 2009, 05:12:08 PM »
Hi,

   If I type in a line of code like:

                              G01 y-.5 F3.

          The move takes several minutes to complete. I am running off line. I know that I am doing or I am not doing something that I should be doing. Can anyone tell me what I need to do to get the feed right?

Thanks,

         ErnieD

7
General Mach Discussion / Sub Programs
« on: February 21, 2009, 04:59:47 PM »
Hi,

   I have several 5/8 diameter shafts that have to have slots milled across them. I would like to do the slots with a sub program. I have never done a sub program and I am not really proficient in G & M code. Can someone explain where to place the sub program so that it can be called with M98. What I want to do is move to the location for the slot, call the sub program, mill the slot, end the sub program, go to the next slot and repeat until all the slots are done.

Thanks,

        ErnieD

8
General Mach Discussion / Tormach version of Mach3
« on: February 17, 2009, 11:55:39 PM »
Hi,

   I recently had to up grade to a new computer and the computer people transferred all of my files from the old computer to the new one. Now when I try to run Mach3, not at the machine but on the house computer, I cannot get any code to run. The reset button is red and the scrolling message reads " emergency mode active press reset". Nothing happens when the reset is pressed. Anyone know what is wrong?

Thanks,

        ErnieD

9
General Mach Discussion / Program will not run
« on: November 16, 2007, 07:24:12 PM »
I have Mach3 running on a Tormach PCNC 1100. I have had good success with it doing engraving up to now. Today when I loaded my file and pushed the start button the cutter went to the Z clearance height and would not move from there. I know that I am doing something wrong but what? I am not running the machine spindle but am using an auxillary spindle. With this sketchy info can anyone tell me what I am doing wrong?

Thanks,

         ErnieD

10
G-Code, CAD, and CAM discussions / G code for a circle
« on: August 09, 2007, 10:09:21 AM »
Hi,

  I have a Tormach 1100 PCNC and BobCadCam v20 software. I know the value of being able to understand G code and not rely fully on a Cam program so that you can scan your code for errors. What I would like to know is, will someone help me with a simple program. I am a complete tyro when it comes to G code. I have drilled a 17/64 hole through a steel part and drilled the same hole 7/16 dia. .280 deep. I now want to use a .250 end mill to finish the counterbore ( I do not have a counterbore tool nor do I have a 7/16 end mill ). The problem is, I do not understand how the I and J codes work. I only know that they have something to do with circles. If someone is willing would they write a sample program for the above counterbore operation .300 deep? It would be appreciated.

Thanks,

         Ernie

Pages: 1 2 »