Hello Guest it is August 18, 2019, 01:56:08 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - sawdustman18

Pages: 1
1
SmoothStepper USB / a axix does not respond with smooth stepper
« on: February 29, 2012, 11:54:16 AM »
upgraded to smooth stepper followed all directions and not the a axis does not respond all others do if I switch back to the port they all move fine.  It is a warp 9 smooth stepper.

2
General Mach Discussion / simulate probe
« on: January 30, 2010, 12:33:43 PM »
Is there anyway to simulate a probe contact?  I am using Mach on another computer (not hooked up to my mill) and I am testing probe macros and would like to simulate a probe contact to see if the macro works.

3
General Mach Discussion / New Person needs help
« on: January 29, 2010, 01:21:42 PM »
I am just starting with mach and I have looked at tutorials and read documents and nothing seems to be comprehensive in learning the software.  Is there a Book or something or is it all trial and error.  people on the forums seem to know so much How can I learn with out asking too many questions?

4
General Mach Discussion / edge and centering opperations
« on: January 26, 2010, 03:17:01 PM »
On the tool offsets page there is edge finder and center finder and when I click on the buttons nothing happens.  Do I have to do some set up?  is there somewhere I can go to find out how to use these functions?

5
General Mach Discussion / trouble with probe
« on: January 23, 2010, 08:12:08 PM »
I am setting up a gageblock probe When I touch the probe to the bit the probe light flashes irregularly.  Anybody have a suggestion.  If it is not on solid it may not detect the contact.

6
Finished Screens / problem with mach blue
« on: December 29, 2009, 05:39:22 PM »
I just down loaded machblue and it is mostly black and can't see all the buttons (reset et cet)  Trying to set it up for a probe

7
General Mach Discussion / 4 axis in inches
« on: January 28, 2009, 09:00:36 PM »
Is there some way to have the 4th or A axis take inches insted of degrees?  I have 2 programs that I used V-carve to design and Bobcad-cam to convert to A but all it does is change the Y to A but the value is still in inches needless to say that does not get the job done.

Pages: 1