Hello Guest it is November 28, 2021, 03:47:54 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - CWB449

Pages: 1
1
General Mach Discussion / Z axis off, can't resolve the problem.
« on: October 02, 2016, 01:58:28 PM »
I've tried on two progams, backplotted and all my code is correct, but the cut depth is wrong on every file I load. The DRO will say I'm cutting at a depth of -0.750 but it's only cutting a depth of -0.384 (example). What in the world am I doing wrong? To be sure I calibrated Z axis and it's right on the money.

Any help would be appreciated.

2
This is a new one on me

Mach 3 seems to run great until I close the program, it'll crash every time except in safe mode.
Has anyone had this problem before?

Here's what comes up.

The problem seems to be caused by the following file;  atiok3x2.dll

PAGE_FAULT_IN_ONPAGED_ AREA

Tech. Info:

*** STOP:  0x00000050  (0xE2AB1F6E, 0x00000000, 0xBF193275, 0x00000001)

***   atiok3x2.dll  -  address BF193275  base at  BF182000,  DATESTAMP  4b738974

I'm running Windows XP Pro SP3
Dell  Inspiron 600m Laptop

Intel (R) Pentium (R) M
Processor 1.60 GHz, 591 MHz
1.00 GB of Ram

Any help would be greatily appreciated.

3
General Mach Discussion / How do match dimensions from Mach to Mill??
« on: April 13, 2009, 06:21:49 PM »

Hi everyone,

I'm tryng to setup my Mach3 and everything is great except the deminsions. When I load the roadrunner file in Mach3 and send it to my mill it comes out about the size of a pencil lead. So to test this I loaded a 3" circle file and on the milling machine it comes out a 1/4" in size. What in the world am I doing wrong. I'm very new at this so please be kind ;D

C

Pages: 1