Hello Guest it is August 25, 2019, 11:42:47 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - oregondane

Pages: 1
1
General Mach Discussion / A axis isn't working
« on: October 08, 2013, 11:45:57 AM »
I have added a 4th axis to my machine. Am having no luck getting Mach3 to recognize the A-axis as rotational (or angular) instead of linear. I have searched the forums and thought I found the answer several times but no joy. I have enabled the a-axis, set the a-axis as angular in the config screen, checked the 'x-axis as the axis of rotation' and 'A rotations enabled' in the Rotations dialog in the ToolPath dialog. Nonetheless, the added a-axis just turns and turns up to 360 when the g-code line commands A to 360. I have tried many different numbers in the motor tuning and haven't felt totally comfortable with any of them.

My board is a Xylotex board at 1/8 and a Xylotex 2.5A 269 stepper.

I have screen pics for verification if you need them.

Could someone help with what I am missing or doing wrong.

Thanks for your help.

2
General Mach Discussion / LazyCam limited to 49 line items
« on: December 15, 2008, 01:27:34 PM »
Just wanted to confirm that the free version of LazyCam which is bundled with Mach3 is limited to only 49 lines in the .tap output file. Or, am I doing something incorrectly? I did download LazyCam 3.0.0.3 Update, reinstalled and got the same result - only 49 lines. I thought that perhaps LazyCam wasn't recognizing the license key that came the Mach3 purchase.

Thanks, in advance, for the response.

Regards,

Jay

Pages: 1