Hello Guest it is August 08, 2020, 03:13:53 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - drew

Pages: 1 2 »
1
Brains Development / Brain for air valve for machine that requires air
« on: March 14, 2013, 05:47:08 PM »
Ok so my HNC leaks air badly. I use a brain to open the air when ever the machine is running or spindle is on.
Also if I open/close collet do tool change or cutoff or jog. it uses the 'is running' as a trigger.
what i would like is for the air to stay on during and for 10-30 sec after any of these operations.
if you have any ideas please share them.
Thanks Drew

2
CVI MachStdMill (MSM) / not using master tool
« on: February 27, 2013, 05:14:15 PM »
I have read the manual but still didnt understand the master tool mode.
i dont think i have it turned on but i set it to 9 anyway my lathe has an  8 tool ATC.
I set the z to a common point for all tools and x on centerline then adjust WCS for where i want z on the workpiece.

3
General Mach Discussion / Turn Z part offset
« on: September 19, 2008, 10:05:15 PM »
Since using M3 turn I have just reset my tools z axis offset to the current part's face.
What I haven't seen is if I can set my z axis offsets to a fixed point , then adjust an offset that would move all the tools to the part's face.
That offset would be the distance from my fixed point to the part's face. Have I just missed this or is it not in Mach.
Thanks Drew

4
General Mach Discussion / mach3 crashes
« on: May 12, 2008, 01:35:07 PM »
After using the turn wizard, posting code, then exiting back to Mach I get an artcode error 709 repetely and watch dog error till mach crashes and closes .
Drew

5
General Mach Discussion / Xml problem
« on: May 09, 2008, 12:42:00 PM »
My hnc lathe has ran a few parts but today when tring to run a program it gave me a tool number too large error.
It should be loading the Mach3Turn xml but the diag screen shows its thinks its a mill.
It choked on the code 'T0303' which I have used before
The only non standard item about my setup that I can thing of is Mach3 is on drive D:
 Thanks Drew

6
Mach Screens / Tool path window issue
« on: April 02, 2008, 12:27:58 AM »
While working on my lathe screen some of my toolpath windows dissapeared.
I had started with a mill/regular screen set(.set) and changed it to a lathe set(.lset).
When I changed the extension back to a mill set the vanished tool path windows were back.
I guess its a bug but I'll stick with the .set from now on
Drew

7
Mach3 and G-Rex / I/O only plug in
« on: February 23, 2008, 03:14:36 PM »
Is anyone using the i/o only plug in?
Is the grex working well for lathe use(motion and i/o) without threading?
I prefer using my fanuc lathe if threading is involved.
I understand that it dosent handle 3d milling that has lots of quick short moves well.

Thanks Drew

8
Quote
Hi Drew:
 
   The number is used during the call to get the offset, but it isnt stored I dont think, Ill add it to my list to add one for you.. last used or something..
 
Thanks,
Art

Is there any news on if this is in the works or done. Its stanard on most lathes to know what offset you are using. It makes it hard to adjust offsets in the tool table if you don't know it.
Thanks Drew 

9
Third party software and hardware support forums. / servo info ?
« on: December 20, 2007, 07:33:29 PM »
How do I tell if a servo amp is ac or dc ?
The one I have is a Parker\MTS max-plus flx 2 axis.
But would like to know in general.
Thanks Drew

10
General Mach Discussion / Digital servo w/ Mach3
« on: November 28, 2007, 12:49:12 AM »
I have a digital servo controler and was wanting to know if anyone out there is running one of these with Mach3?
And how it is working out for you. If you are running with gecko servo amp let me know how that is going also.
Thanks Drew

Pages: 1 2 »