Hello Guest it is May 28, 2020, 03:20:20 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - ardor

Pages: 1
1
General Mach Discussion / How do I enable drives on my Anilam. ??
« on: March 27, 2007, 07:50:04 PM »
I got this from Darek's post in another thread.
Quote
The drives were not wired with an enable signal. The high voltage power supply for the drives was turned on and off for that. SERVO RESET turns on the high voltage. E-STOP, OVERTRAVEL LIMITS and OUT. SVO-ON from the CNC will either keep it from enabling or shut it off while enabled.

The OUT. SVO-ON should come from your Pixie's enable now. The charge pump would also be wired here if used.

I have wiring diagrams for the control, but I'll be @#$%#$ if I can see where the enable from my Pixie's needs to go.

Ashby

Edit: I can take pix of the diagrams & post them, if that would help.

2
General Mach Discussion / Problem with 2.00.053
« on: March 06, 2007, 12:22:10 PM »
I downloaded it to have the latest and greatest.  Put in the XML file that has been working on other versions.  Tried the roadrunner.  Stalls at an "S" or a rapid.  Tried the XML that came with it.  Tried 3 different boxes that all ran .041 without a hitch.

??

3
Mach Screens / Download??
« on: January 31, 2007, 08:14:40 PM »
I downloaded a couple of screens.  When I attempted to get another, I got a login window.  Tried different computer, different browser, different OS, clicked mouse with right hand, left hand and nose.

You guys just don't love me anymore. :-[

4
Show"N"Tell ( Your Machines) / Low tech/No tech edge finder
« on: January 13, 2007, 04:44:26 AM »
Don't laugh, it works.

5
Show"N"Tell ( Your Machines) / Eagle KM-750..Anilam Crusader GX-M
« on: January 03, 2007, 10:04:32 PM »
Here I go.  I've run this for years.....'till the control died.

Pages: 1