Hello Guest it is April 19, 2021, 12:37:19 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Roly

Pages: 1
1
General Mach Discussion / Scary depth
« on: August 03, 2007, 02:21:06 AM »
Hi guys,

Hope that someone can help me.  I have been having great difficulty getting true depth readings since beginning to use Mach 3.

For example when I do a carving and the depth is set to .15mm it will still cut down to more than a mm.

My latest problem really has me worried in that I am trying to cut some pockets for business cards .  I used vcarve pro to do the very basic design and then loaded it into Mach 3.

I set the depth of cut to 2mm because the timber I am cutting is pretty hard.

When I start the cut the router moves to the correct X,Y position to begin and then plunges down to anywhere between 6-10 mm.

I have had a look at the offsets screen and even changing values there makes no difference.  There was a thread about something similar here a while back but I can't find it now.  I presume that I am having some problems with either the tool or job offsets but my poor little mind is becoming swamped.  Hope someone can give me a bit of a hand.

Thanks in Advance.

Roly
Batlow NSW

2
General Mach Discussion / I just need a little bit of help
« on: June 01, 2007, 01:57:31 AM »
Hi All,

Well after a number of months I finally got my CNC router up and running only to find she wasn't running as smooth as it could be.  I contacted Art and after a couple of emails He sorted out the problems for me and now she smooth as a nut.

I can only give him  praise after praise and words don't describe the tremendous and very quick way that he  kept on coming back to me with spot on advice.  I'll recommend him and his team to any person wanting to get this style of software.  Thanks Art.

Now I have only one little discrepancy left to fix.  When I load my G code to start the carve I find that my carriage moves a fair way before it begins to cut.  Is there a way to accurately position the bit in the router so that I know exactly where the cut is going.  At the moment I stop and see how far it travels before beginning and then set the appropriate figures for the X and Y axis.  A bit primitive and not too accurate.  For example, if I zero both X and Y axis, The router will travel a distance before lowering to cut and if I zero on that position, and restart, she travels again.

Being extremely new at this sort of thing I hope someone will be able to give me a clue as to where to go.  I don't think it is proper for me to bother Art and his team for every little thing.

Thanking you all in advance,

Roly

3
General Mach Discussion / No output
« on: November 19, 2006, 01:47:30 AM »
H8i guys and ladies

I have this small problem.  Having input my licence code and finally being able to load the 'G' code for my first attempt, there is no output to the cnc machine.  I have had output on odd occassions and  shortly after my computer stated that it had a critical error.  The licence comes up to me and the code runs as if it should be giving output but the machine stays silent.

4
General Mach Discussion / Need a bit of help
« on: November 06, 2006, 10:33:47 PM »
Hi, complete newbie here.  I want to be able to scan in a line drawing and have the router carve it out.  How would I go about that.  Also, I want to be able to cut gear wheels, how can I go about that.  At the moment it is very intimidating and I am using the free to air version of mach2.  I have no problem uprgading to mach 3 if that becomes necessary.  I would like to know first if the program can help me and do what I want it to.

Sorry if I have posted in the wrong forum and thanks in advance.

Roly

Pages: 1