Hello Guest it is December 01, 2020, 12:26:36 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - rich05

Pages: 1 2 »
1
Arrow keys are not moving my mill table, page up and page down not moving the z axis,  I just installed latest release and having some serious problems .

the mill is responding to g code, manual input.

has there been some change to hotkey commands?  is there some stop mode that locks the jog keys out when a nc file is loaded,

UPDATE,,, GAH sometimes I just have to post in order give bettter luck, right after posting found that jog was turned off? Never seen this before is this a new option of the program when you load and NC file?  Does it turn jog mode off now?  I need that on my thinks. Thanks

2
I just upgraded and now the spindle is not turning at proper speeds,  3000 rpm on mach screen is really 1500 on my spindle now.  I backed up my mach directory just in case, should I just move a file from my old backup to the mach directory?  if so which files do i need. or do i need to confiqure everything again which I have no notes on anymore.

thanks!  R.

3
Sorry its been a while, is there a quick way to update to latest mach without losing all my settings ? thanks !

4
Just wondering if the double point bug is still there before reinstalling mach and the plugin again.

Thanks Rich!

5
Is this superior in any way to using a probe?  What do i need to do to get started?
thanks

6
General Mach Discussion / upgrading to latest lockdown quick question
« on: September 21, 2010, 12:12:03 PM »
Its been a while what is the steps I need to upgrade, there is some files I need to keep right?  sorry its been a while

7
General Mach Discussion / Help suddenly arrow keys do not operate
« on: September 21, 2010, 12:10:30 PM »
I can move the mill using the graphic green and red icons, but not with the arrow keys on the keyboard did i hit an option to disable it what gives?

8
the mach I have i think one release back has the double point probe dreaded issue...    has the last Mach fixed this?  Is there a new probe plug in too?

for those that dont know waht double point bug is.   your data cloud will have two sets of points on for contact and one for retract, so it its a seccodn layer of points over the other,  it is possible to delet the other layer when the datapoints are fairly flat, but not when a surfaces get bouncy.

so basically any data point cloud made is unusable.  this is not because the probe does not have a resistor in it, or that the sping in the probe is too light, or the feed rate is too high, low, or that the retract is too close to the touch, it just because the probe or mach interface with probe code is not complete, working, funtional ect..

thanks

9
Decent computer P4 3.0 ghz i think 1gig of ram.

Question is can i run skype maybe , with mill running a mach routine?  will this mess anything thing up?

also I want to run the mill remotely from office with remote desktop, can i get away with that?

thanks..

10
probing right now gives two sets of points per probe this makes it impossible to create surfaces with CAD applications.  Is there an hope that some good soul could check out what is going on?  The plugin is fubar because of this.  Thanks !

Pages: 1 2 »