Hello Guest it is September 22, 2019, 05:16:42 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - jeffhead

Pages: 1
1
General Mach Discussion / Mach3 not loading g-code from lazycam
« on: March 12, 2012, 03:26:13 PM »
Just got a new computer and I have been using mach3 for 4 or 5 yrs now. So I loaded mach3 version R3.043.022 and the lazycam that comes with it. Everything works great except when I post the g-code from lazycam it does not automatically load into mach3 I have to load it manually from the mach3 g-code folder. So my question is how do I fix this problem or is this even a problem?? Thanks for any help with this.  ;D

2
This is my second cnc router that I have made.  The old cnc run great until the computer burn up and so I decided to build this one seeing how I had to get a new computer anyway. I can zero out this machine and run a file or just jog around the table and hit (go to zero ) button and it will not go back to the zero I had to start with. I have the motor tuning correct and I have run the steps per program in the mach3 and it is correct. I am running Keling Tech 425 motors and my driver board is a Toshiba TG6560 . I am not sure if the driver boar is cheap or not but the motors and driver board are brand new. I am losing steps or something crazy is going on that I dont not understand. It seems to be going negative past the zero that I had set before the movement started. The Z works correctly It is on a 1/2" acme lead screw. The Y and X are running a belt. The motor gear is 10 tooth and the gear on the opposite end is a 15 tooth gear. I have it setup for 100 steps per. I checked it with mach3 and it is correct. I am not sure what is going on but when I jog around the table or run a file it will not go back to the original zero. Any help would be great before I take a torch and hammer to this machine..lol  Thanks in advance Jeff

3
General Mach Discussion / Tool Change
« on: August 25, 2009, 01:48:38 PM »
I added the auqa screenset and now it will not put in the tool change stop to change bits. Has anyone run into to this or can someone tell me what to do to fix this. Thanks Jeff

4
General Mach Discussion / Contouring
« on: August 08, 2008, 08:47:44 PM »
Just wondering if there are any affordable or free contouring programs for mach3. I know someone has asked this question a 1000 times already but now it's a 1001  ;D.

5
LazyCam (Beta) / Lazycam Contouring?
« on: April 21, 2008, 03:26:33 PM »
I have the lazycam pro and my question is will lazycam do contouring. Will it take a dxf and cut the contours on the cnc or is there something else I should be doing? I am new to this so any help is appreciated....

Pages: 1