Hello Guest it is April 11, 2021, 09:57:40 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - lowslo

Pages: 1 2 »
1
Machscreen Screen Designer / Background Image
« on: October 17, 2010, 09:09:30 PM »
I can't seem to get my background image (or any image for that matter) to display when I load my screen into Mach3. Is there something I am missing? I've tried saving just an image and nothing else as my set file and still nothing. The only thing that shows are the background color and the items I have added in Machscreen. I am using 64 bit Win 7 if that makes any difference.

I can't seem to get screen 4 to work with this OS either. Should it?

Thanks

Ryan

2
LazyCam (Beta) / Any Progress With Offsetting With Small Cutters?
« on: February 16, 2010, 02:05:16 PM »
I have been going smaller and smaller with my cutters to get good inside radius offsets. I know there was/is a problem with small cutters and creating offsets. Is there a fix for this? I read the post about using the scale in Mach as a work around but honestly I don't like adding things that I need to remember to do. I've gotten LC to offset with an .040 cutter in the past but now I can't seem to get it to work. Might be a problem with my drawing in this instance. I would really like to use .032 and .035 cutters if possible. any other ideas or solutions?

Can the scale be programmed into the code? This would not be my preferred method but might get me by.

I've also been researching other CAM options. This option is a last resort for me as this is not something I have a very large budget for at present but would like to upgrade in the coming months.

Thanks


3
General Mach Discussion / Won't Home With Joystick Active
« on: October 10, 2009, 11:13:45 AM »
I've used Key Grabber to get my Logitech Freedom 2.4 wireless joystick to work just as I wanted but when I went to home the machine it moved each axis a small amount and zeroed the DRO's long before it hit the home switches. I haven't changed any configuration settings but I checked them to make sure. Everything seems to be right. I can restart mach3 without Key Grabber and it homes as it should. Run Mach through Key Grabber....Nada. Any ideas what could be happening?

Thanks,

Ryan

4
I can't get Lcam to do an inside offset in a slot that i need to cut that is less than twice the cutter diameter.

Lets say for instance I need a slot milled 5 inches long and .100 wide. The mill I wish to use is .060.

The slot is clearly wide enough to use a .060 cutter but I can't get Lcam to do an inside offset for anything less than twice the cutter diam. When I hit the offset button I get no "visible" offset but I do get a new rapid line. Is the offset actually produced and I just cant see it on the screen maybe? I haven't actually tried running the code yet because I don't want to waste material if I don't have to.

Thanks

Ryan

5
General Mach Discussion / changing feed rate during direction changes
« on: October 22, 2008, 04:24:53 PM »
Is there a way to slow down the feed rate when making direction changes? I am cutting parts that have a lot of long straight lines and several small slots. If I set the feed rate high enough that it doesn't take all day to cut a part the inner radius at the end of the slots is pretty sloppy. I've slowed the feedrate and the quality of the inside corners improves dramatically. Outside corners don't seem to change with feedrate.

Will slowing the motor acceleration do this, or is there a better way?

Thanks!

Ryan

6
VB and the development of wizards / VB macro help (non cnc)
« on: September 02, 2008, 12:24:11 PM »
Don't know if this is appropriate or not, but when asked by a friend about a macro I immediately thought of this forum. Can someone help me write a macro or point me in the direction of info about a macro that could be used to fill in a form with predetermined text? Controlled by a key such as a function key. F5 for example. I don't know much about VB but some direction would be appreciated. Thanks!

7
General Mach Discussion / Tool Depth Stop
« on: June 25, 2008, 03:53:02 PM »
Would using something like a set screw lock collar on the tool shank for a depth stop (in router collet) be begging for a trip to the ER? It would be great if I could set tool length offsets and not have to re zero Z every time a tool is changed. A little red loctite would probable keep the screw from coming out but I didn't know about the balance issue. Then again a tiny set screw turning at 30,000 RPM could easily become a projectile if it ever came out. Is there a cheap alternative or something similar that would work and be safe?

Thanks,

Ryan

8
General Mach Discussion / Tool Changes and hair loss!
« on: June 24, 2008, 09:07:51 PM »
First off, I apologise if this has been asked 100 times before but I couldn't find it by searching, or reading the manual.

I'm trying to figure out how to get Mach to restart after changing tools. After reading the manual I've noticed the following things:

1. Code jumps right to the M6 line in the code (from Lcam) (first tool is not 0)

2. Tool change LED does not flash as described

3. machine does not go to safe Z (I think I have this set up correctly)

4. entering a new tool in the T DRO, hitting enter and cycle start does nothing.  (have stop spindle and wait for start checked in config.)

5. "Nested comment in line "X" always appears in the message center when cycle start is clicked.

This is causing me GREAT grief! I'm doing something wrong but don't know what. Any help is appreciated!

Ryan

9
LazyCam (Beta) / Anyone using Profili Pro?....have a loading prob.
« on: June 19, 2008, 09:26:53 AM »
I've just started using Profili Pro to make wing ribs. It's a great program but I can't seam to get the dxf files to load correctly into Mach3. The drawing looks correct in Lcam (licensed), but when I load it into Mach3 it looses a bunch of the outside chains. I think its an export setting that's causing me the trouble. Just wandered if any one else was using Profili with good results and what procedure they use. I even tried opening the dxf in cad and then exporting it again from there with the same results. Could be a layer issue...not sure.

Ryan

10
1. I want to control my spindle and dust collector with relays. The spindle I've got figured out but the other outputs I have a question about. Will Mach control the collector (coolant) automatically or will I have to edit the code each time I load a new part with the M8 line? I found the tick box for stopping all outputs but couldn't figure out how to get auto start of coolant. I did notice when watching the diagnostics screen that if I used an M7 command there was quite a delay before the led started flashing. If I used M8 the led flashed instantly at that line of code (both are set with zero delay).

2. Can mach be configured to ref. all home at the end of the code? I've tried editting the code but can't seen to get it to work. I would like for this function to be automated if possible as well.

Thanks for the input

Pages: 1 2 »