Hello Guest it is December 13, 2019, 06:05:52 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Camwood

Pages: 1
1
Hello,

Owner of a New CNC Cam-Wood WR510 router here, seeking anyone who has retrofitted a similar (Chinese) CNC machine with the Smooth Stepper under Mach. Company I bought from is now doing this to all (or most) of their machines and I have a formal request in for the bill of materials (components), wire diagrams, associated cables, and connections schematic, etc; but they have so far advised that no "hard" documentation on their application exists just yet.

To my understanding, and in addition to the Smoooth Stepper board, I also require
a new receiver card, PMDX board, 12 volt power supply. Not looking to retrofit immediately, however, I'm attempting to educate my self ahead of time so when the
window of opportunity arrives, I'll be hands-on to it and have the required components on-hand.

I will also document the retro-fit for future reference for anyone with a similar machine who wishes to do the same. For now, it's important for me to identity the spec'd components needed and I'm confident the Cam-Wood people will be accommodating in this direction, sooner than later.

OK, I'll wait to hear from someone. Greg at SS, I already have an email into you.

Thanks.

Camwood

2
General Mach Discussion / CNC Problem under Mach
« on: February 14, 2009, 01:01:33 PM »
Hello,

I own a Camwood WR510 CNC router running under Mach and was looking for some advice regarding a problem I'm having with it.

It's been about a year now that I've had the machine and I'm just getting some steam with it while getting other cnc-related matters in place (no hurry since I also have a business to run) and, having cut only a few small, light duty jobs that, in and of themselves, didn't manifest the problem; it's only now that I'm seeing it with more intense cuts.

When I came to carve my vacuum plenum recently did I see it. I immediately put a dial indicator on the spindle and disovered it was .012 out E-W and .008 N-S. However, I don't think that is solely to blame for the cutting anomally I'm experiencing.

What it boils down to (and I have been communicating with the factory under my warranty about this): After cutting the tool paths and the machine is returned to X,Y,Z = 0; when I go to cut same pattern, slightly deeper, the cut is noticeably off-path. Personally, I think its either the motors, gearing or rails as well as the spindle orientation.

At the time my machine was shipped, it shipped to the factory from overseas for an inventory stop and then to me. It wasn't standard practice for the company to uncrate, assemble and test before shipping as it is this year. The plenum carve was probably the most rigorous I've used the machine.

That's about as much as I can tell right now. Have done some test cuts and the result is always the same. I have sent a test cuts into the the company from their code, but not sure it will reveal the
"off path" data I'm observing.

Thanks to anyone who can advise.

Fran in NJ

3
General Mach Discussion / Mach 3 Users in Souther New Jersey
« on: April 07, 2008, 07:13:13 PM »
Hello,

Newbie and expect to be spending a lot of time here... and eventually be of help to others in my area and beyond.

In the meantime, was wondering if there's anyone in my area of Cherry Hill, NJ or 15 minutes outside of Philly that could offer me some direction with Mach 3 ,on and off, for a short time and, possibly, build a working relationship. I have a new 2008 Camwood router and I'm very knowedgeable with many programs and a decent background CNC; however, Mach is new and foreign to me and, with a little direction, feel I could jump right into it.

Please advise or mail me at PROSIGNNJ@aol.com

Thanks.

Fran

Pages: 1