Hello Guest it is December 02, 2021, 02:49:05 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Cuemaker

Pages: 1 2 »
1
Mach3 under Vista / USB to PARALLEL WIN 7
« on: January 11, 2019, 11:02:18 AM »
Is it possible to use a usb to parallel cable converter on a K2 cnc with geckos.. Is there a special setup???
just in case I need to upgrade to a newer computer

2
General Mach Discussion / ACCIDENTLY DELETED PROFILE CAN IT BE RESTORED????
« on: December 07, 2018, 11:15:50 AM »
ACCIDENTLY DELETED PROFILE   CAN IT BE RESTORED???

3
General Mach Discussion / Z TOUCH PLATE WAS WORKING??
« on: January 16, 2016, 02:41:23 PM »
I found that when I put my grounding wire on the bit it sa my

4
General Mach Discussion / NOT CONTINUING WHERE LEFT OFF AFTER FEED HOLD
« on: August 22, 2015, 01:20:02 PM »
After hitting space bar to hold and ck cutting, mach takes me off in different direction, instead of continue in sequence... causes major issues.....

5
General Mach Discussion / RESET A AXIS MACHINE COORDINATES
« on: October 28, 2013, 09:13:06 AM »
I want to set my A axis machine coord and work offset to 0, but when I do It sets a position to that a coord. when I then reset it it puts the # back in machilne coord..

6
I want to go to, say, x13 y17 z-2(machine coordinate) from a current job that is at job position of x0 y0 z0 (machine coordinate x30 y12 z-1).  How do I  reference it in my
Gcode???  I may be at any job of 0.0 depending on the job.. I could go to home 0.0.0, but for speed I would like to move from where I am...

7
General Mach Discussion / Error on A axis in one direction...
« on: June 30, 2013, 06:49:14 PM »
For some time now I have had a problem with my A axis on a clockwise turn getting a error.. I have changed the gecko, breakout pcb, parallel port cable, computer, reloaded new versions of mach3, erased the hard drive and reloaded everything, took off all unnecessary programs, swapped the gecko cables, swapped the servo motor with a new one, took the motor off the assy and ran by itself with (G0 a40000) check light... run (g0 a-40000) ok... I have a K2 cnc and they have no clue what could be the problem... Anyone had such a mess...???  Sometimes it works ok......Re grounded box and no help...I thought about going to smooth stepper, but don't want to spend the money if it won't help....  Some of the runs I do set (A) as much as 212,000. I tried changing kernel speed, no help.  Motor speed, no help....   H E L P if U can...    I am not stopped from working because I can run in CCW directiion, but I have set up to be able to run in CW most of the time...

8
l run indexer wizzard and need a mach2/3 post processor without arcs for Vcarvepro

9
When I click Motor tuning it does not show up... All other configurations show up....

10
General Mach Discussion / Motor tuning window
« on: March 24, 2012, 10:11:20 AM »
I cannot get motor tuning window to show up on winXP pro.  Changing computers on CNC and cannot get anything to show up when I hit the Motor
tuning... Works fine on 3 other computers with XP home...  Can it be something else....

Pages: 1 2 »