Hello Guest it is September 19, 2019, 02:26:44 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Jacko

Pages: 1
1
Mach4 General Discussion / Huanyang VFD problems?
« on: January 27, 2017, 01:21:38 PM »
Can any one help with this please. I have had the VFD, which drives a 1.5kw spindle , for a year or so but when I start the spindle up now all the stepper motors start "twitching" and they can  move the spindle quite a long way. This even happens without mach being  loaded.  I assume the VFD is faulty unless there is something I'm missing. Anyone experienced this? Any suggestions?
Thanks
Jacko

2
General Mach Discussion / Help please
« on: February 28, 2016, 07:03:20 AM »
When I try to start mach 3 from the desk top icon that I have done for years - I get "An attempt was made to access an unnamed file past its end".  Then i have to unplug the pc to get back control !!  Try it again - same thing.
I have been trying to get a home made Zero probe working the last few days.  I copied some VB script as directed from You tube and although the Z axis responds to the script I haven't managed to sort out the pin config properly as yet. So not working 100% properly yet.  Could this be the problem even though I have turned it on and off a number of times in the last few days.  How do i get back control please.
Many thanks in advance
confused Jacko

3
General Mach Discussion / PC thrown a wobbly?
« on: September 30, 2015, 03:08:37 AM »
Any suggestions please?
I have been using my home made cnc lathe with Mach 3 for a number of years perfectly.
The pc stopped working and couldn't be repaired.  I found another Vista Pc and had XP installed on it and also the hard drive from the original broken one put into the new one.
Now Mach 3 runs but  the lathe doesn't ie the motors now dont work.
Any ideas please
Many thanks
Jacko.

4
Hi,
    Has anyone have knowledge of making an oscillating knife for cutting thick cardboard on our cnc.  Have toolroom to make it but lacking design know how.  Or where i can buy a cheapie.
thanks
jacko

5
General Mach Discussion / mach 3 turn
« on: July 13, 2007, 05:27:33 AM »
I made a router using "mach 3 mill" and then scrapped that and converted my lathe with the bits i salvaged. I am now using "mach 3 turn" to run my lathe.  Every thing is working fine except that i cant jog the x axis.  The axis and dro move ok when i jog z but nothing moves when i try to jog the x axis, not even the dro. The lathe is working  fine and runs programs ok.  Have i had a dodgy download or do i need to configure something. The office computer that i originally download mach onto is the same. ie only the z axis will jog.
thanks in advance
jacko

6
General Mach Discussion / Mach code to GCD
« on: November 16, 2006, 03:09:19 PM »
Can anyone tell me if I can save or convert my existing g code files that I made in mach 3 to a g code file with a .GCD file extension ( whatever that is ) so that  another mill I have just aquired can read it?
Thanks in advance
jacko

7
General Mach Discussion / Thanks a bunch!
« on: October 22, 2006, 05:19:51 PM »
I recently built a cnc router purely as a hobby and a learning exercise using mach 3.  Your forum was  great at solving a couple of issues.  I have, however, just finished machining 150 components in pvc as a paid job and got such a buzz watching it at work and, with the added bonus of it actually earning me some dosh,  that I just had to send all you guys at Artsoft my thanks for providing such a brilliant product. 
Jack Haubner

8
Third party software and hardware support forums. / spindle motor
« on: September 19, 2006, 05:43:02 PM »
Can anyone suggest a supplier for a nice quiet spindle motor for a home made cnc router.  I get
fed up with the noise from a conventional wood router and induction motors are a bit on the slow side. About 1000 watts would be ok for me.
jacko

9
General Mach Discussion / Text Wizard
« on: August 06, 2006, 11:24:10 AM »
Can anyone answer this query please?    I have no trouble using the text wizard when running mach 2 but when I change to mach 3 all I get is loads of lines of  G01 x50 y50 I50 J50 and error messages saying  "zero radius arc on line  ***********  Everything else seems to work ok.  Thanks in advance.  Is there a more comprehensive Text wizard available anywhere?
Jacko

10
General Mach Discussion / Configuring mach
« on: July 11, 2006, 01:01:42 PM »
Hi
   Can any one help a new boy gets his home made 3 axis machine running?  I have had my box of drivers etc for a month now but still cant get the motors running.  The box supplier is somewhat slow to respond to my questions and not very helpful.  I have got a xml file from him - Can anyone give me some screen prints showing how to configure mach 3 ie which settings to put into the input / output dialogue  boxes etc just from the xml file?
Heres hoping
Jacko

Pages: 1