Hello Guest it is June 26, 2019, 05:06:14 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - SmoothOperator

Pages: 1
1
General Mach Discussion / New Baldor Drive:Slight Issue
« on: August 08, 2008, 09:24:48 AM »
Hey folks, jus got a new Baldor Servo Drive(H2 Inverter). Had break down with previous one(got old). All is well except I'm hearing an occassional down shift in the spindle speed. While cutting through some material , you can hear that down shift come n go in 2 second durations. (Trying to figure if its the actual spindle motor or the axis experiencing some sort of periodic stall). Not that worried but am wondering if its trouble around the corner.

One thing I have now , I didnt have  previous to the new install, is Mach 3 spindle speed adjustment control. Use to have only ON/Off function. Its a nice addition having  real time speed overrides @ my finger tips.
Dont think thats a contributor, just wanted to mention.

Anyway, all my knowledgable compadre's out there! If you have any suggestion's they are more than appreciated.

Thanx-A-Mill.....

2
General Mach Discussion / LazyCam To Mach3:No Display
« on: February 11, 2008, 02:07:35 PM »
Many times, when I upload a part program into LazyCam and then output it to Mach3, the G-Code text is there but the part display doesn't appear. My table is set proper as evidenced by previous output parts being displayed and jobs being run successfully. But, other parts don't seem to show up in the disply screen.

What can I do?(or, what am I doing wrong?)

Thanx for helping me become a
"SmoothOperator"

Pages: 1