Hello Guest it is November 22, 2019, 08:11:57 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Heian

Pages: 1 2 »
1
VB and the development of wizards / Re: VB Scrpt output
« on: February 05, 2008, 09:50:47 PM »
Well  we had to make 14 new m codes, M111 select and drop router 1, and M112 Router up, M211 Sel and Drop reouter 2, M212 Router up,  On Head 6 I still could not use M611 Mach Would not take it, We used M6111, And M612 Head up, This Is Very odd after using the M codes in the fanuc 11M System, Dont get me wrong, We love the flexibility that mach is giving us over our old system, But we would like to keep our old M Codes if we could, We have 3800 programs that were written over the past 15 years and we still use many of these parts today, I have to get MasterCam to write a new post For this Machine , Our vaccum Table was controlled with a M06 On , M07 Off, Now Its M911 On M912 Off, The M06 would not work with Mach.  Oh I Overwrote the M11 that came with Mach, Do i have to put it Back So i dont have future problems,  Can any one answer Why we cant Change the Macros that came in Mach, And where is M03 Mapped to output 1,

Thanks Heian, JP

2
VB and the development of wizards / Re: VB Scrpt output
« on: February 03, 2008, 02:16:02 PM »
I forgot to ask there is a M code List in Mach, If i cant use the m codes i need, can i edit the list so my operator will be able to see the new M Codes. Thanks  JP

3
VB and the development of wizards / Re: VB Scrpt output
« on: February 03, 2008, 02:11:54 PM »
Yes, I found that out, I  changed the M11 to What i needed and i dident work, I tryed to add M06 Vac On , M07 Vac Off That Did not Work, Im Stuck With M111 head 1 down, M112 Head 1 Up, M211,M212 ECT. The problem i Have is that all the g code for the past 15 years has the M codes i posted before, and i dont want to have to change  all those programs. Or my post in MasterCam.  If Anybody knows how i can overcome this Please let me know.  We are converting a 8 head Heian router from a Fanuc 11 Control to Mach 3 

John

4
VB and the development of wizards / Re: VB Scrpt output
« on: February 02, 2008, 09:40:48 PM »
Im trying to new M codes, I set M11 to ActivateSignal(OUTPUT2), M12 to DeActivateSignal(OUTPUT2) but when I type in M11 in MDI  I dont get a signal light on output 2, Output 2 in turned on in Ports and Pins, What am I Doing Wrong, M3 activates output 1, M5 deactivates output1, This is set up in Mach from the start. And is Working Fine. I need M11, M12, M21,M22, M31,M32, M41,M42, M51,M52, M61,M62,M71,M72,M81,M82, Along With a Few Others to activate a @ zone Vac System .Each M codes needs to drop a head on our Router And the Second M code Picks it up EX. M11 Head 1 Down, M21 Head 1 Up.

5
General Mach Discussion / Re: loading screen sets
« on: January 03, 2008, 08:29:38 PM »
Thanks Brett,

It works now.

Best Heian

6
General Mach Discussion / Re: loading screen sets
« on: January 03, 2008, 07:33:18 PM »
Hood,
 No its not the auto enlarge. It seems like a lot of the buttons are missing. should i have taken all the buttons an loaded them in mach3 main file , I left them in the folder called hoodbuttons in the main mach folder. If i mouse click along the bottom the screen, the screens  change even though i cant see any buttons.

Best, Heian

7
General Mach Discussion / Re: loading screen sets
« on: January 03, 2008, 05:40:55 PM »
Hood,
I downloaded your zip file, u zipped it dropped to folder of the buttons and the file in mach3 folder, i copied a mach3 mill in loader to TouchMill and then started touch mill, went to View ,screen loader, picked mpgcarbon.set. when it opened it was all jazed up.  What did i do wrong.   Heian

8
General Mach Discussion / Re: HELP!!! with LPT3 port
« on: January 03, 2008, 10:54:49 AM »
Well i got a brakeout board conected to port 2 and its lighting up like a Christmass tree. Thanks again to all. Jp

My Next mach Project is going to be a cinnn Mill 160 v with a 21 position rotary tool  changer. Im sure i will be back on soon.

9
General Mach Discussion / Re: HELP!!! with LPT3 port
« on: January 02, 2008, 07:00:57 PM »
Thanks Jim, I found the info there thats looks much more like the info that i needed, 9c00 address, I changed it in Mach but i have no way to test the port tonight, i brought the computer home because i thought i was in for a long night. Unless you guys have some way to test it otherwise. Thanks to both you and Hood for your Help on this matter.

Best Jp

10
General Mach Discussion / Re: HELP!!! with LPT3 port
« on: January 02, 2008, 05:28:50 PM »
Im going to the shop tonight and i am going to try some different things, un installing , then reinstall with auto set up off in bios, move the card, putting it in another comp.  I hope this is not a mother board issue. the board is fairly new, never would have found the problem if i dident need the second port. Im running the machine with geck 320s at 83 volts and 10,000 ppr incoders, mach speed is set at 60,000 and my setps per inch is 20,353.2 . belive me i have had my share of problems trying to tune this system.

This is what i see mach is all about, the people in the community. I have some very large machines with high end fanuc systems and i will have these all on mach before the end of 2008

I'll let you know how i make out.  Thanks Again.  Jp (Heian)

Pages: 1 2 »