Hello Guest it is April 14, 2021, 05:10:49 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - skipper

Pages: 1 2 3 4 »
1
General Mach Discussion / Y-Axis not changing directions: Weird behavior
« on: January 07, 2016, 01:01:45 AM »
Hi All,

Yesterday and today I experienced some weird behavior on my HF mildrill cnc conversion.  I have been up and running for at least 6 months and all seemed well.  Today I was machining aluminum using the TAB key on screen pendant to move the x-y-x axis manually.  I was able to move all the axis in each direction but then my Y-Axis began to act funny.  When I told it to move in the +y direction it actually started to move in the -y direction.  If I told it to move in the -y it would move in the -y direction.  
I shut down Mach3 and it seemed to work OK then it happend again.  I rebooted my computer and shut down my machine controller and it worked again.  I am not sure what fixed it but it was working correctly.  I kept my eye on it and I had it moving in the +y direction and then I actually say it decide to change direction on its own. Just like that the motor changed directions.

I tried rehoming my axis and shutting down Mach3 and rebooting, ect but it did not correct the problem. ??? I did not change any configurations and I have only tried it manually.  I have not run a program but I use it alot just manually. I am using Gekko drivers and Keling stepper motors. Has anyone experienced something similar?  What can I change or do to trouble shoot this issue. Like I said before, my machine was working fine for a long time with out issues I am confused why know?
thanks,
skipper

2
General Mach Discussion / Re: running mill and lathe?
« on: October 05, 2015, 01:45:40 AM »
Guys thanks for the response, I guess I never looked to close to see that there are different profiles available.  I will give that a shot and the  industrial A-B switch too.

3
General Mach Discussion / Re: running mill and lathe?
« on: October 01, 2015, 12:59:04 PM »
Oh, I forgot mentioned I am currently running a bench top mill with mach3.

4
General Mach Discussion / running mill and lathe?
« on: October 01, 2015, 12:57:30 PM »
Hi all,
I am in the process of converting my 9x20 lathe to CNC. Is it possible to use one computer and to run both machines?  Is the a way to  have a dual configuration of Mach3 to run them both? On the lathe I am planning on using different
Ball screw ratios than the mill so all that would have to be reconfigured
Every time I  switch machine. 
You guys that run two machines how do you do it?  Can I share one motor driver control
For both?
Lots of questions but I  am sure some of you run multiple machines.
Thanks
Skipper

5
FAQs / different pitches of axis
« on: March 11, 2014, 01:16:36 AM »
Hi All,

I have a general question.  Can you configure Mach3 to have three different ball screw sizes?  Can one be metric and one axis be standard units?

Thanks,
skipper

6
LazyCam (Beta) / Re: Post Code
« on: October 24, 2009, 01:46:02 AM »
Sorry Rich, I did not realize that there was a Pro version of LC.  With the Beta version of LC, can I generate profiles or any kind of output code?

7
LazyCam (Beta) / Re: Post Code
« on: October 23, 2009, 08:56:33 PM »
Hi Rich,

I do have a Mach3 license, I thought LC was a free beta version that came with Mach3?  Although, I might have down loaded LC seperately, I cannot remember.  Do I need a license for LC?

skipper

8
LazyCam (Beta) / Re: Post Code
« on: October 23, 2009, 02:59:03 PM »
Hi Rich,

Maybe there is something I am still missing.  I launched Lazycam through Mach3Mill.  I created a dxf in Autocad2000 and imported it into LC fine.  I created my pocket and hit Post Code.  I menu said it was posted complete.

I thought that if I launched LC throught Mach3, that when I posted code it would automatically load into Mach3?  It is not doing so. 
If I look for my posted code in the default mach3/GCode folder I cannot find my gcoded file?
My dxf was named "fig-eight", should the gcode have the same name, fig-eight.tap?
When working in LC,  should there be any reference to my dxf file name I am working on?  Usually, the file will be displayed on the top meneu bar?

I've attached some screen shots that may help.

thanks,
skipper

9
LazyCam (Beta) / Post Code
« on: October 15, 2009, 12:41:00 AM »
Hi All,

I am working my way throught the LC manual, the first example.  I've set up to machine the boss and tried to post the code.  Where does it end up? I thought it was linked to the Mach3 folder in my C: drive but I cannot find it there.  The posting option is set to go there. 

thanks,
skipper

10
LazyCam (Beta) / Re: lazycam lead in
« on: October 05, 2009, 10:08:42 AM »
Hi Rich,
Thanks, I never would have considered doing that but it make sense.

I did not know there was a manual for LC?  I thought there were only the two video tutorials which I have seen several times.  I also thought you could down load the videos but I think I am wrong on that too.

skipper

Pages: 1 2 3 4 »