Hello Guest it is June 10, 2023, 03:04:03 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - richyrich212

Pages: 1 2 3 4 »
1
General Mach Discussion / Re: The never ending THC Saga !!
« on: November 06, 2010, 11:40:56 PM »
Thanks everyone for all the help.   I successfully got my THC tuned    !!!!! ;D      My final numbers were as follows:

acel  = 75ipm
velocity = 75ipm
thc rate =  9




Thanks again to anyone who had input !!!

2
General Mach Discussion / Re: The never ending THC Saga !!
« on: October 25, 2010, 08:26:25 PM »
My current setup is as follows:

z-axis is  direct drive rack and pinion 848 steps per rev.

THC300

accel is set @ 100 in/s

velocity is set @ 200 ipm

THC rate is set @ +20


My setup is currently off site.  I will tune later on in the week and ill report back with my findings.    In the meantime would others like to post there z axis specifics and info!!!!

I think this will help me and other people tune, their machine.   

Surely  some of us have struggled with this in the past


Thanks

3
General Mach Discussion / Re: The never ending THC Saga !!
« on: October 25, 2010, 12:31:04 PM »
ostie01   >   I use  sheilded cables with ferrites on each end of the cable.  I haven't put a scoped on the parallel cable to view the input but noise is a possibility.


stirling   >   Your explanation off the "THC Rate " field describes everything to a tee !!

My z is set to 200ipm  with a 100 accel.     I wanted to keep my accel as fast as possible, so I wouldn't run out of speed when cutting thin warped material.    Currently my THC Rate is set to default value .  (20 I think)  


I will test asap and report back.    Thanks for all the help thus far !!!






4
General Mach Discussion / Re: The never ending THC Saga !!
« on: October 24, 2010, 08:54:54 PM »
I have not tries slowing down the Z axis acceleration and velocity rates yet.   My machine does appear to be overshooting !!!!         I will test this and report back.

5
General Mach Discussion / The never ending THC Saga !!
« on: October 24, 2010, 08:06:30 PM »
Hi guys,

After months and months  I am still  continually struggling to get my THC 300 to operate correctly !!!!!

Originally I was trying to get the THC  to work with the smooth stepper but after a lot of questions, I was told that the THC would not work with the Smooth Stepper.  After reverting back to my PMDX breakout board and a second PP port.   I was able to get the THC somewhat functional.  My THC seems operate but has very erratic movements and causes the z axis to oscillation when the THC is under control.  When this is happening the up and down LEDS blink very quick rate.    When I turn the THC  off the oscillation goes away.

 Anyone have any input on this??

I am almost ready to sell this machine for scrap metal  !!!!!!

Any help is very much appreciated



6
SmoothStepper USB / Re: smooth stepper and THC300
« on: August 26, 2010, 07:34:07 PM »
hood,

Thanks for all your help !!!!

7
General Mach Discussion / Re: thc300 help
« on: August 26, 2010, 12:08:49 PM »
Is there a way to use both the ss and the pc parallel port  at the same time ??


8
SmoothStepper USB / Re: smooth stepper and THC300
« on: August 26, 2010, 12:07:07 PM »
okay,  Is there a way that I can use the pc parallel card and the ss  at the same time ??   


i.e   ss to handle port 1   
      pc to handle port 2 

9
SmoothStepper USB / smooth stepper and THC300
« on: August 25, 2010, 10:03:21 PM »
hi all,

I have a working (well almost) plasma table using the smooth stepper and a thc300.    I cant get the z-axis  to make corrections when my thc300 is enabled.  Mach wants to move the z-axis but i get no output.   All other functions of the z-axis work (i.e jog z or, torch touchoff)   

  I posted in the general fourm as was told that the thc300 will not work with the ss

does anyone have a thc300 installed with the ss  that can help ??


thanks

10
General Mach Discussion / Re: thc300 help
« on: August 25, 2010, 09:29:40 PM »
hood,

Can you help explain why the smooth stepper cannot be used with a thc300 ??

Pages: 1 2 3 4 »