Hello Guest it is May 10, 2021, 11:12:39 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Stev

Pages: 1 2 »
1
General Mach Discussion / Mach 3 backlash and circular interpolation
« on: June 13, 2020, 10:26:13 PM »
My holes are coming out oblong, backlash is set up correctly, and the only thing I can think of is try and reduce the backlash on the machine as opposed to just using the backlash compensation in Mach 3, but was wondering if there's anything else I could do?

2
Since there's no real place to ask this, I need a metal coupler that's 2" long and with a 8mm bore, only one I can find is 1.4375in long and made out of plastic

3
Show"N"Tell ( Your Machines) / My Harbor Freight Mini Mill CNC
« on: May 24, 2020, 07:38:16 AM »
As pictured, my harbor freight mini mill converted to CNC, I want to add a coolant mist sprayer for my machine but I'm afraid of rust on my ball crews, I installed a plexiglass shield in-between the motor and the column to protect my Z ball screw and ball nut from any flying chips, I also installed a piece waterproof fabric to act as one large bellow to protect my X/Y stepper motors from any future coolant.

Any ideas on what to use as coolant on the cheap? And I've been using a heat lamp 24/7 to keep any and all humidity down to prevent any rusting. Any advice or opinions will be nice.

Thanks.

Screenshot-2020-05-24-062549" border="0

4
Mach4 General Discussion / Re: Mach 4 setting up software I/O.
« on: May 23, 2020, 07:27:54 PM »
Different drivers pictured but my wiring is the same and it worked!

Screenshot-2020-05-23-182421" border="0

5
Mach4 General Discussion / Re: Mach 4 setting up software I/O.
« on: May 22, 2020, 12:22:28 PM »
I figured out that the wiring schematic is absolutely wrong, I learned from a YouTube video on how I corrected it, I couldn't get my motors to move at all in mach4 but I got them moving in mach3 I'll make a wiring schematic and share later today.

Thanks for any and all help!

6
Mach4 General Discussion / Re: Mach 4 setting up software I/O.
« on: May 21, 2020, 06:03:56 PM »
im not understanding what signals to establish and enable
Heres a video screenshot of the input settings for the UC100
https://vimeo.com/421282176
and the output settings
https://vimeo.com/421282952

Found out my motors are holding torque but my led is green?

Screen-Hunter-09" border="0

7
Mach4 General Discussion / Re: Mach 4 setting up software I/O.
« on: May 21, 2020, 02:20:22 PM »
To say that the WANTAI DQ542MA user manual is confusing and poorly written is an understatement.

I am almost certain that if you do not need a DISABLE function, you do not need any connections to the ENBL+ or the ENBL- terminals. Certainly powering up the system without these connections will not harm anything, so just try it.

Try what I've already been doing?
Which is not having any connections to the enable terminals?

8
Mach4 General Discussion / Re: Mach 4 setting up software I/O.
« on: May 21, 2020, 01:04:06 PM »
Do I wire anything up or not? I'm getting mixed information here.

9
Mach4 General Discussion / Re: Mach 4 setting up software I/O.
« on: May 21, 2020, 09:22:08 AM »
So I have to wire the ENABLE+(+5V) to my +5VDC power supply and ENABLE-(ENB) to a output on the controller?

10
Mach4 General Discussion / Re: Mach 4 setting up software I/O.
« on: May 20, 2020, 03:57:18 PM »
Yes my driver's have enable inputs, I didn't know how to wire it up and thought those were just optional by what the schematic said.

20200520-144852" border="0

Pages: 1 2 »