Hello Guest it is October 27, 2021, 10:43:19 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - FGS

Pages: 1 2 »
1
General Mach Discussion / Re: Spindle Frequency?
« on: January 12, 2019, 12:38:54 PM »
Yes I'm pretty sure it's shielded. I did a continuity check and that was okay. It just seems odd that it quit with no warning. I re programmed the VFD to eliminate that as a cause. I don't know too much about the electrical side of the issue, I just wish there were some way I could introduce power to the spindle, even for a second. Just so I could eliminate the VFD.

2
General Mach Discussion / Re: ABC's of YOOCNC 6040Z Setup
« on: June 13, 2018, 03:37:07 PM »
I was going to post images of my Gecko build, but having some issues. Will return.

3
General Mach Discussion / Re: ABC's of YOOCNC 6040Z Setup
« on: June 01, 2018, 07:12:45 PM »
How does one know what the units are? and why wouldn't Newfangled Solutions caution folks about that. I've been trying to get it to work since Feb this year. You solved my problem in one post. I agree, although I'm in the US, I think metric is so much easier than standard. No fractions to deal with.
Thanks so much again. I hope some day, I'll be able to help others the way you helped me. This a great site with great people.

4
General Mach Discussion / Re: ABC's of YOOCNC 6040Z Setup
« on: June 01, 2018, 04:48:15 PM »
Can't believe it. It ran and cut. I used g20 and then ran the roadrunner. Worked. I think I might redo everything (reload nach3) and set it ton inches. Probably better off.
Thanks so much for your help, although not sure if I'm out of the woods yet, But going to have a martini.
Thanks again.

5
General Mach Discussion / Re: ABC's of YOOCNC 6040Z Setup
« on: June 01, 2018, 10:54:27 AM »
I just wrote CNCBASIS asking if the UC100 might be my problem.

6
General Mach Discussion / Re: ABC's of YOOCNC 6040Z Setup
« on: June 01, 2018, 10:36:54 AM »
I used the install from CNCBASIS the sellers of the UC100. Mach3 seems to like it.

7
General Mach Discussion / Re: ABC's of YOOCNC 6040Z Setup
« on: June 01, 2018, 10:33:39 AM »
Yes they are MM.

8
General Mach Discussion / Re: ABC's of YOOCNC 6040Z Setup
« on: May 31, 2018, 11:12:35 PM »
I was using the original Chinese control. It's hard to remember, but I know at one point, when running the demo it cut the material like it should. Something happened and would not plunge into the material and the pattern that it followed didn't appear to follow the roadrunner. I gave up and got a new enclosure with a Gecko G540, mean well 48v 12.5a PSU, rewired the steppers. After all that it's still not working. I can jog XYZ with my keyboard, but can't run a job. I'm baffled. I must be doing something wrong in Mach3. Just can't seem to figure it out. Motors are (X 23 green green 1 1) (Y 45 red green 1 1) (Z 67 red green 1 1). X had to be reversed. Inputs are just the Estop (enabled 1 15 red red). No outputs. Motor tuning was based on Axis calibration. X (400 2800.2 11.6675 3 2) Y (384 2800.2 17.132161 3 2) Z (182.8571429 2800.2 300 3 2). Don't know if I'm missing something. I'm wondering if I may have a defective UC100.

9
General Mach Discussion / Re: ABC's of YOOCNC 6040Z Setup
« on: May 31, 2018, 09:47:49 PM »
I thought the way the Z worked is that from it's lowest point and going to it's highest would all be + and page down would be -.

10
General Mach Discussion / Re: ABC's of YOOCNC 6040Z Setup
« on: May 31, 2018, 09:45:26 PM »
Thanks for the reply. So I guess I'm back to square one. Would setting up soft limits have any affect on my situation?

Pages: 1 2 »