Hello Guest it is April 09, 2020, 06:27:29 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - SKS

Pages: 1
1
General Mach Discussion / Re: Steppers are too slow
« on: April 05, 2018, 03:08:35 AM »
Hi Craig,
Thank you for your replay.
sajeewa

2
General Mach Discussion / Re: Steppers are too slow
« on: March 31, 2018, 08:19:21 AM »
I build the CNC engaving machine by using Mach3  demo Version R3.043.066 and paralall port breakout board.I used the Dell 4310 win 7 /32 bit  laptop with docking station,
everything works fine.
Later on same version of demo mach 3 installd to dell 6420 windows 7 32bit also.docking station and All breakout bord steppers and machine still old one
When I do the drive test also excellant.
When I run the machine with Gcode, machine is running in slow and its not moving to the smae reading which is in the Gcode file.
finally I found one thing
When I run the axis in MDI mode with D00 x(some value)- its running exacly
But Run with D01 its become very slow.
Previously I used core 2 duo desktop also I expereance same thing.At that time I thought that deskto pc has some issue.Thats why I use this laptop again.
Many time I unstall install mach3 also format that laptop and desktop.
Other thing is still my Dell 4310 win 7/32bit laptop can use withe same machine with same docking station.
Before I buy the mach3 licen I want to slove issu.

Please help me to slove this issue

Thanks for all

Pages: 1